
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.state-journal.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;3d2e47e4-b19d-11ea-a2d1-634024932a63&quot;:[],&quot;0bfd34ca-acd7-11ea-ae08-2bf790451690&quot;:[],&quot;42395930-da7e-11eb-ae08-7794ce4c1be8&quot;:[],&quot;11ccf89a-acd7-11ea-ae08-0ba2facc9c82&quot;:[&quot;419b027e-acd7-11ea-ae08-37fbaf52dead&quot;,&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;],&quot;17694eca-acd7-11ea-ae08-9be80d1053f1&quot;:[&quot;419b027e-acd7-11ea-ae08-37fbaf52dead&quot;,&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;],&quot;1ce2b4a4-acd7-11ea-ae08-bff116699167&quot;:[&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;,&quot;7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c&quot;],&quot;220aefb4-acd7-11ea-ae08-6713820971c8&quot;:[&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;,&quot;7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c&quot;],&quot;27e3ea26-acd7-11ea-ae08-035ea1ad5e67&quot;:[&quot;47011ad2-acd7-11ea-ae08-6f6e87b05f95&quot;,&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;,&quot;7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c&quot;],&quot;2dd1eb5e-acd7-11ea-ae08-b385191409b5&quot;:[&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;,&quot;7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c&quot;]}" />
<meta name="tncms-criteria-ids" content="419b027e-acd7-11ea-ae08-37fbaf52dead,4bc68584-acd7-11ea-ae08-df77d9ba6497,7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c,47011ad2-acd7-11ea-ae08-6f6e87b05f95" />
<meta name="tncms-access-version" content="2021-08-26 15:47:16" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="7a6890c8-2c22-11ec-ab32-1bab8a417111" />
<meta name="keywords" content="felony, possession, crime, criminal law, offense, controlled substance, misdemeanor, marijuana, trafficking" />
<meta name="news_keywords" content="felony, possession, crime, criminal law, offense, controlled substance, misdemeanor, marijuana, trafficking" />
<meta name="description" content="The following people were indicted by a Franklin Circuit Court grand jury on Tuesday:" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=969%2C630" />
<meta property="og:image:width" content="969" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Franklin Circuit Court indictments (Oct. 12)" />
<meta property="og:description" content="The following people were indicted by a Franklin Circuit Court grand jury on Tuesday:" />
<meta property="og:site_name" content="The State Journal" />
<meta property="og:section" content="Crime" />
<meta property="article:publisher" content="https://www.facebook.com/TheStateJournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@statejournal" />
<meta name="twitter:image:alt" content="Courthouse" />
<meta property="tncms:subs" content="3.0" />
<meta name="subscription_bypass" content="" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Lato:400,700,900,900i|Open+Sans+Condensed:300|Open+Sans:400,600,700,700i,800|Crimson+Text:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/crime","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"State Journal staff report","presentation":null,"start_hour":"08","id":"7a6890c8-2c22-11ec-ab32-1bab8a417111","app":"editorial","ga_page":"\/crime\/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":428},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-68637122-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14154/cc.js?ns=_cc14154" id="LOTCC_14154"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14154.add('tp', 'TNNW');
		_cc14154.add('act', ' User Login');
		_cc14154.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14154.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14154/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14154 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1634136135';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_n6wugfoqzhhdekoaccmx66fvgm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 130 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc14154.add('act', read_article);_cc14154.bcp();
    }, 65000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["felony","possession","crime","criminal law","offense","controlled substance","misdemeanor","marijuana","trafficking"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/crime';
            
                gptAdSlots['ad-1061246'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1061246').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1061246'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-775052'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-775052').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775052'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50], [300, 100]]).addSize([768, 0], [[300, 250], [320, 50], [300, 100]]).addSize([992, 0], [[300, 250], [300, 100]]).addSize([1200, 0], [[300, 250], [300, 100]]).build();
                gptAdSlots['ad-775063'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100]], 'ad-775063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775063'].setTargeting('pos', ['right-rail-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931","asset_id":"565655f8-2538-11ec-9e5b-bbdadbcf15bb","title":"Over the past five years, how would you rate economic development in Franklin County?","url":"\/over-the-past-five-years-how-would-you-rate-economic-development-in-franklin-county\/poll_565655f8-2538-11ec-9e5b-bbdadbcf15bb.html","results":"https:\/\/www.state-journal.com\/over-the-past-five-years-how-would-you-rate-economic-development-in-franklin-county\/poll_565655f8-2538-11ec-9e5b-bbdadbcf15bb.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50], [300, 100]]).addSize([768, 0], [[300, 250], [320, 50], [300, 100]]).addSize([992, 0], [[300, 250], [300, 100]]).addSize([1200, 0], [[300, 250], [300, 100]]).build();
                gptAdSlots['ad-775068'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100]], 'ad-775068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775068'].setTargeting('pos', ['right-rail-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'subscriber',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50], [300, 100]]).addSize([768, 0], [[300, 250], [320, 50], [300, 100]]).addSize([992, 0], [[300, 250], [300, 100]]).addSize([1200, 0], [[300, 250], [300, 100]]).build();
                gptAdSlots['ad-775070'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100]], 'ad-775070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775070'].setTargeting('pos', ['right-rail-three']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-775083'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-775083').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775083'].setTargeting('pos', ['right-rail-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'subscriber',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/crime';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970,90], [728, 90]]).build();
                gptAdSlots['ad-775072'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-775072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775072'].setTargeting('pos', ['sticky-anchor']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Franklin Circuit Court indictments (Oct. 12) | Crime | state-journal.com</title>
            
    <style>body { background-color: #eeeeee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #605e5f; } #site-footer-container, #site-footer { background-color: #605e5f; color: #eeeeee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222222; } .navbar-toggle .icon-bar { background-color: #222222 !important; } .navbar-toggle .sr-only-show { color: #222222 !important; } #site-top-nav .list-inline>li>a { color: #eeeeee; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222222; } }#site-copyright a, #site-footer a { color: #eeeeee; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* iQA+ custom css for splash page RG 6.24.2020 */ #tncms-block-930668 [data-service-id="3054"] { display:none;} #tncms-block-930668 [data-service-id="2903"] { display:none;} #tncms-block-930668 .service-rates { display:none;} #tncms-block-930668 .panel-footer { display:none;} #tncms-block-930685 [data-service-id="2903"] { display:none;} #tncms-block-930685 [data-service-id="3096"] { display:none;} #tncms-block-930686 [data-service-id="3054"] { display:none;} #tncms-block-930686 [data-service-id="3096"] { display:none;} /* iQA+ custom css for splash page RG 6.24.2020 */ p.list-group-item-text.rate-text { display: none; } .no-click { pointer-events:none; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.state-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Franklin Circuit Court indictments (Oct. 12) | Crime | state-journal.com" href="http://www.state-journal.com/search/?f=rss&amp;t=article&amp;c=crime&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function() {
    $("#user-main-menu-wrapper a:contains('Manage subscriptions')").attr( 'href','https://www.state-journal.com/subscribe/' );
    $("#user-main-menu-wrapper .user-dashboard a[href*='/users/admin/service/'").attr( 'href','https://www.state-journal.com/subscribe/' );
 });
</script>


<script type="text/javascript">

$(document).ready(function(){
sLocation = '/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html';
//console.log('ready'+sLocation);
$('.header-search #site-search-711995-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); // search box icon

// declare some vars

   if($('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src'))
    {
       var sOrigImgSrc = $('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src');  // original photo
    }
    if($('.img-swap-main .photo-carousel .item .photo-container a').attr('href'))
    {
      var sUrlOrig =        $('.img-swap-main .photo-carousel .item .photo-container a').attr('href'); // url on orig image
    }
    if($('.img-swap-main .tnt-headline .tnt-asset-link').text())
    {
      var sOrigHeadline = $('.img-swap-main .tnt-headline .tnt-asset-link').text(); // orig headline
    }

  
  
// make sure block is on the page 
if( !$('.hover-news-swap .card.summary') )
{
    console.log('BLOCK MISSING')
} else {

$('.hover-news-swap .card.summary').each(function(){
$(this).mouseenter(function () {
  console.log('mouseenter' )
  
  var sNewSrc = $('.image img',this).attr('srcset');  // image sourch
  var sHoverHeadline = $('.tnt-headline .tnt-asset-link',this).text(); // headline
  var sUrl = $('.image .tnt-asset-link',this).attr('href'); // article url

  //console.log('-- sHoverHeadline -- '+sHoverHeadline)
  $('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src',sNewSrc);
  $('.img-swap-main .tnt-headline .tnt-asset-link').text(sHoverHeadline);
  $('.img-swap-main .photo-carousel .item .photo-container a').attr('href',sUrl);
  $('.img-swap-main .owl-stage-outer.owl-height').css('height','605px!important;');
  $('.owl-carousel .owl-stage-outer').removeAttr('style')
  $('.owl-carousel .owl-stage-outer').attr("height",'600px');
   
});


$('#block-714489').mouseleave(function () {
//  console.log('mouseleave'  );

//$('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src',sOrigImgSrc);

});




});

}
 
}); // closes doc ready


</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script><!-- one trust cookies -->

<!-- end one trust -->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7a6890c8-2c22-11ec-ab32-1bab8a417111  section-crime type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/crime">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.state-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcrime&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=State+Journal+staff+report&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=7a6890c8-2c22-11ec-ab32-1bab8a417111&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcrime%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=428&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-68637122-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" data-email-verification>
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.state-journal.com/users/signup/"><input name="retain_referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.state-journal.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be used to identify you within the system. Choose wisely!
">
                                    <span class="sr-only"> This is the name that will be used to identify you within the system. Choose wisely!
</span>
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="input-firstname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    First name
                                </label>
                                <div class="input-container">
                                    <input id="input-firstname" class="form-control first_last_names" type="text" name="first_name" value="" required placeholder="First name">
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-lastname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    Last name
                                </label>
                                <div class="input-container">
                                    <input id="input-lastname" class="form-control first_last_names" type="text" name="last_name" value="" required placeholder="Last name">
                                    
                                        <span class="help-block">Your real name will be displayed next to your photo for comments, blog posts, and more!</span>
                                    
                                </div>
                            </div>
                        <div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="85280f54-7b06-11e9-ba02-a32bfa02fd34" checked> e-Edition List<span class="help-block"><p>New e-Edition is available</p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="11caf2a8-f8a0-11e8-bdb6-c78a4a16953f" checked> News Updates<span class="help-block"><p>Would you like to receive our daily news? <strong>Signup today!</strong></p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14154.add('act', mailListData);_cc14154.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your account has been registered. Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.state-journal.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.state-journal.com/users/forgot/?referer_url=https%253A%252F%252Fwww.state-journal.com%252Fcrime%252Ffranklin-circuit-court-indictments-oct-12%252Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.state-journal.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.state-journal.com%252Fcrime%252Ffranklin-circuit-court-indictments-oct-12%252Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">
                        Request login link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" selected>Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" selected>Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your purchase was successful.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.state-journal.com/users/admin/contribute/article/?assetid=7a6890c8-2c22-11ec-ab32-1bab8a417111&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.state-journal.com/users/admin/contribute/article/?from_section=/crime"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.state-journal.com/tncms/admin/editorial-asset/?edit=7a6890c8-2c22-11ec-ab32-1bab8a417111"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-712000" class="tncms-block hidden-md hidden-lg"><div id="user-controls-712000" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.state-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-712000').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.state-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-712000').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.state-journal.com/users/logout/" id="user-logout-form-712000"><input type="hidden" name="referer_url" value="https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845841" class="tncms-block"><section id="block-845841" class="block emphasis-h3   " ><div id="promo-button-845841" class="promo-button"><a href="/subscribe"><button type="button" class="btn  btn-lg">Subscribe</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.state-journal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-"> </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus_pandemic/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/frankfort/"  class="nav-link tnt-section-frankfort">Frankfort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/franklin_county/"  class="nav-link tnt-section-franklin-county">Franklin County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_government/"  class="nav-link tnt-section-state-government">State Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/you_asked/"  class="nav-link tnt-section-you-asked">You Asked</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-nation-world-news">Nation / World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/crime"  class="nav-link tnt-section-crime">Crime</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/frankfort/"  class="nav-link tnt-section-frankfort">Frankfort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/franklin_county/"  class="nav-link tnt-section-franklin-county">Franklin County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/circuit_court/"  class="nav-link tnt-section-circuit-court">Circuit Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/frankfort_high_school/"  class="nav-link tnt-section-frankfort-high-school">Frankfort High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/franklin_county_high_school/"  class="nav-link tnt-section-franklin-county-high-school">Franklin County High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/kentucky_state_university/"  class="nav-link tnt-section-kentucky-state-university">Kentucky State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/sports_wire/"  class="nav-link tnt-section-sports-wire">Sports Wire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/the_frankfort_christian_academy/"  class="nav-link tnt-section-the-frankfort-christian-academy">The Frankfort Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/traditional_bank_athlete_of_the_week/"  class="nav-link tnt-section-traditional-bank-athlete-of-the-week">Traditional Bank Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/university_of_kentucky/"  class="nav-link tnt-section-university-of-kentucky">University of Kentucky</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/university_of_louisville/"  class="nav-link tnt-section-university-of-louisville">University of Louisville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/vaughts_views/"  class="nav-link tnt-section-vaughts-views">Vaught's Views</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/western_hills_high_school/"  class="nav-link tnt-section-western-hills-high-school">Western Hills High School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/business_thursday/"  class="nav-link tnt-section-business-thursday">Business Thursday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/land_transfers/"  class="nav-link tnt-section-land-transfers">Land Transfers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/capital_plaza_redevelopment/"  class="nav-link tnt-section-capital-plaza-redevelopment">Capital Plaza Redevelopment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/education_spotlight/"  class="nav-link tnt-section-education-spotlight">Education Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/franklin_county_schools/"  class="nav-link tnt-section-franklin-county-schools">Franklin County Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/frankfort_independent_schools/"  class="nav-link tnt-section-frankfort-independent-schools">Frankfort Independent Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/kentucky_state_university/"  class="nav-link tnt-section-kentucky-state-university">Kentucky State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/the_frankfort_christian_academy/"  class="nav-link tnt-section-the-frankfort-christian-academy">The Frankfort Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/capital_day_school/"  class="nav-link tnt-section-capital-day-school">Capital Day School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/good_shepherd_catholic_school/"  class="nav-link tnt-section-good-shepherd-catholic-school">Good Shepherd Catholic School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/spectrum/"  class="nav-link tnt-section-spectrum">Spectrum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/backward_glance/"  class="nav-link tnt-section-backward-glance">Backward Glance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/plantin_by_the_signs/"  class="nav-link tnt-section-plantin-by-the-signs">Plantin' by the Signs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/frankfort_bourbon_society"  class="nav-link tnt-section-frankfort-bourbon-society">Frankfort Bourbon Society</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/extension_columnists/"  class="nav-link tnt-section-extension-columnists">Extension Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/volunteer_of_the_week/"  class="nav-link tnt-section-volunteer-of-the-week">Volunteer of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/get_to_know/"  class="nav-link tnt-section-get-to-know">Get to Know</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/frankfortfaves/"  class="nav-link tnt-section-frankforts-faves">Frankfort's Faves</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-711996" class="tncms-block hidden-md hidden-lg"><ul id="site-search-711996-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711996" aria-labelledby="site-search-button-711996" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-711996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711996-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-711996" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711996').submit();
        return false;
    });

    $('#site-search-711996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1061246" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1061246" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1061246');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Submit</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement"  tabindex="0">
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement"  tabindex="0">
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement"  tabindex="0">
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/site/forms/announcements/anniversary_announcement"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obit"  href="/site/forms/online_services/obit"  tabindex="0">
                    <span class="nav-label">Obit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-tip"  href="/users/admin/contribute/article/"  tabindex="0">
                    <span class="nav-label">News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-newspaper-was-not-delivered"  href="/site/forms/subscription_services/delivery_issues"  tabindex="0">
                    <span class="nav-label">My Newspaper was not delivered</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-frankforts-faves"  href="/frankfortfaves/"  tabindex="0">
                    <span class="nav-label">Frankfort's Faves</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-715127" class="tncms-block pull-right time-stamp-block"><div class="current-time"><span id='time-span'>October 13th, 2021</span></div></div><div id="tncms-block-711999" class="tncms-block user-controls-block"><div id="user-controls-711999" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.state-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711999').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.state-journal.com/users/logout/" id="user-logout-form-711999"><input type="hidden" name="referer_url" value="https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-711997" class="tncms-block"><div class="follow-links-711997 pull-right">
    
    <section id="block-711997" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheStateJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/statejournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.state-journal.com",
  "sameAs" : ["http://facebook.com/TheStateJournal/","http://twitter.com/statejournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-712001" class="tncms-block weather-block"><div id="weather-712001" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_712001" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Frankfort, KY
                                
                                 <small>(40601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of patchy fog early. Overcast. High 81F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Low 66F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 13, 2021 @ 10:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=40601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-711947" class="tncms-block logo-block"><section id="block-711947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=750%2C146 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=990%2C192 990w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=1035%2C201 1035w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=1200%2C233 1200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1211"
                height="235"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-711995" class="tncms-block header-search"><section id="block-711995" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-711995" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-711995" aria-labelledby="site-search-button-711995" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-711995-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711995-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-711995-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711995').submit();
        return false;
    });

    $('#site-search-711995').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711995 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711995 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711995-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-711992" class="tncms-block"><section id="block-711992" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/86bad0ba-f977-11e8-83c7-7fdf49674103.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/86bad0ba-f977-11e8-83c7-7fdf49674103.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/86bad0ba-f977-11e8-83c7-7fdf49674103.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/86bad0ba-f977-11e8-83c7-7fdf49674103.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="236"
                height="52"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714384" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-"  href="http://www.state-journal.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus_pandemic/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-frankfort"  href="/news/frankfort/"  tabindex="0">
                    <span class="nav-label">Frankfort</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin-county"  href="/news/franklin_county/"  tabindex="0">
                    <span class="nav-label">Franklin County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-government"  href="/news/state_government/"  tabindex="0">
                    <span class="nav-label">State Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-you-asked"  href="/news/you_asked/"  tabindex="0">
                    <span class="nav-label">You Asked</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world-news"  href="/news/world_news/"  tabindex="0">
                    <span class="nav-label">Nation / World News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-crime"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-frankfort"  href="/crime/frankfort/"  tabindex="0">
                    <span class="nav-label">Frankfort</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin-county"  href="/crime/franklin_county/"  tabindex="0">
                    <span class="nav-label">Franklin County</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-circuit-court"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/crime/circuit_court/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Circuit Court</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-indictments"  href="/crime/circuit_court/indictments/"  tabindex="0">
                    <span class="nav-label">Indictments</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pleas"  href="/crime/circuit_court/pleas/"  tabindex="0">
                    <span class="nav-label">Pleas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sentences"  href="/crime/circuit_court/sentences/"  tabindex="0">
                    <span class="nav-label">Sentences</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-blotter"  href="/crime/blotter/"  tabindex="0">
                    <span class="nav-label">Blotter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-frankfort-high-school"  href="/local_sports/frankfort_high_school/"  tabindex="0">
                    <span class="nav-label">Frankfort High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin-county-high-school"  href="/local_sports/franklin_county_high_school/"  tabindex="0">
                    <span class="nav-label">Franklin County High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kentucky-state-university"  href="/local_sports/kentucky_state_university/"  tabindex="0">
                    <span class="nav-label">Kentucky State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-wire"  href="/local_sports/sports_wire/"  tabindex="0">
                    <span class="nav-label">Sports Wire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-frankfort-christian-academy"  href="/local_sports/the_frankfort_christian_academy/"  tabindex="0">
                    <span class="nav-label">The Frankfort Christian Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traditional-bank-athlete-of-the-week"  href="/local_sports/traditional_bank_athlete_of_the_week/"  tabindex="0">
                    <span class="nav-label">Traditional Bank Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-kentucky"  href="/local_sports/university_of_kentucky/"  tabindex="0">
                    <span class="nav-label">University of Kentucky</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-louisville"  href="/local_sports/university_of_louisville/"  tabindex="0">
                    <span class="nav-label">University of Louisville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vaughts-views"  href="/local_sports/vaughts_views/"  tabindex="0">
                    <span class="nav-label">Vaught's Views</span>
                </a></li><li>
                <a class="nav-link   tnt-section-western-hills-high-school"  href="/local_sports/western_hills_high_school/"  tabindex="0">
                    <span class="nav-label">Western Hills High School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-thursday"  href="/business/business_thursday/"  tabindex="0">
                    <span class="nav-label">Business Thursday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-land-transfers"  href="/business/land_transfers/"  tabindex="0">
                    <span class="nav-label">Land Transfers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-capital-plaza-redevelopment"  href="/business/capital_plaza_redevelopment/"  tabindex="0">
                    <span class="nav-label">Capital Plaza Redevelopment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-education-spotlight"  href="/education/education_spotlight/"  tabindex="0">
                    <span class="nav-label">Education Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin-county-schools"  href="/education/franklin_county_schools/"  tabindex="0">
                    <span class="nav-label">Franklin County Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frankfort-independent-schools"  href="/education/frankfort_independent_schools/"  tabindex="0">
                    <span class="nav-label">Frankfort Independent Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kentucky-state-university"  href="/education/kentucky_state_university/"  tabindex="0">
                    <span class="nav-label">Kentucky State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-frankfort-christian-academy"  href="/education/the_frankfort_christian_academy/"  tabindex="0">
                    <span class="nav-label">The Frankfort Christian Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-capital-day-school"  href="/education/capital_day_school/"  tabindex="0">
                    <span class="nav-label">Capital Day School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-good-shepherd-catholic-school"  href="/education/good_shepherd_catholic_school/"  tabindex="0">
                    <span class="nav-label">Good Shepherd Catholic School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-spectrum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/spectrum/"  tabindex="0">
                    <span class="nav-label">Spectrum</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-backward-glance"  href="/spectrum/backward_glance/"  tabindex="0">
                    <span class="nav-label">Backward Glance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plantin-by-the-signs"  href="/spectrum/plantin_by_the_signs/"  tabindex="0">
                    <span class="nav-label">Plantin' by the Signs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/spectrum/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frankfort-bourbon-society"  href="/spectrum/frankfort_bourbon_society"  tabindex="0">
                    <span class="nav-label">Frankfort Bourbon Society</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extension-columnists"  href="/spectrum/extension_columnists/"  tabindex="0">
                    <span class="nav-label">Extension Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volunteer-of-the-week"  href="/spectrum/volunteer_of_the_week/"  tabindex="0">
                    <span class="nav-label">Volunteer of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-to-know"  href="/spectrum/get_to_know/"  tabindex="0">
                    <span class="nav-label">Get to Know</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columns"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-steve-stewart"  href="/opinion/columns/steve_stewart/"  tabindex="0">
                    <span class="nav-label">Steve Stewart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-josh-bergeron"  href="/opinion/columns/josh_bergeron/"  tabindex="0">
                    <span class="nav-label">Josh Bergeron</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chanda-veno"  href="/opinion/columns/chanda_veno/"  tabindex="0">
                    <span class="nav-label">Chanda Veno</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columnists"  href="/opinion/columns/guest_columnists/"  tabindex="0">
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frankforts-faves"  href="/frankfortfaves/"  tabindex="0">
                    <span class="nav-label">Frankfort's Faves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/photo_gallery/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-849390" class="tncms-block visible-sm visible-xs"><section id="block-849390" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-849390" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-849390" aria-labelledby="site-search-button-849390" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-849390-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-849390-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-849390-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-849390').submit();
        return false;
    });

    $('#site-search-849390').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-849390 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-849390 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-849390-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-714904" class="tncms-block top-news-scroller-block"><section id="block-714904" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-714904 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template data-id="714904" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="6">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-2a79e434-2c2e-11ec-a88e-9f2a39908d97" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/crime" class="tnt-section-tag">Crime</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/crime/police-fire-blotter-oct-12/article_2a79e434-2c2e-11ec-a88e-9f2a39908d97.html" class="tnt-asset-link">
        

        
            Police, fire blotter (Oct. 12)</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-7a6890c8-2c22-11ec-ab32-1bab8a417111" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/crime" class="tnt-section-tag">Crime</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" class="tnt-asset-link">
        

        
            Franklin Circuit Court indictments (Oct. 12)</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-c984f1b4-2c28-11ec-911b-ff9d6d5d460d" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sponsored">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sponsored" class="tnt-section-tag">Sponsored</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored/bitcoin-countries-that-restrict-bitcoin-and-crypto/article_c984f1b4-2c28-11ec-911b-ff9d6d5d460d.html" class="tnt-asset-link">
        

        
            Bitcoin: Countries that Restrict Bitcoin and Crypto</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-32e9672a-2c29-11ec-a7ac-5bbdd64952c6" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sponsored">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sponsored" class="tnt-section-tag">Sponsored</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored/cryptocurrency-top-reasons-for-being-popular/article_32e9672a-2c29-11ec-a7ac-5bbdd64952c6.html" class="tnt-asset-link">
        

        
            Cryptocurrency: Top Reasons for being Popular</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-5d74da46-2c2a-11ec-b1c8-cb90f5c60dd7" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sponsored">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sponsored" class="tnt-section-tag">Sponsored</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored/5-best-sites-to-buy-real-youtube-views-2022/article_5d74da46-2c2a-11ec-b1c8-cb90f5c60dd7.html" class="tnt-asset-link">
        

        
            5 Best Sites to Buy Real YouTube Views (2022)</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-9196c1f4-2c2a-11ec-be30-434c344644eb" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sponsored">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sponsored" class="tnt-section-tag">Sponsored</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored/5-best-sites-to-buy-real-tiktok-followers-in-2022/article_9196c1f4-2c2a-11ec-be30-434c344644eb.html" class="tnt-asset-link">
        

        
            5 Best Sites To Buy Real TikTok Followers in 2022</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-714904-bcabe4be-2c2a-11ec-8501-63c32ed86ea9" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sponsored">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sponsored" class="tnt-section-tag">Sponsored</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored/5-best-sites-to-buy-real-twitter-followers-2022/article_bcabe4be-2c2a-11ec-8501-63c32ed86ea9.html" class="tnt-asset-link">
        

        
            5 Best Sites to Buy Real Twitter Followers (2022)</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div><div id="tncms-block-711986" class="tncms-block"></div><div id="tncms-block-775052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775052');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-333ce976-be3e-11eb-ae88-9b7462695f62" class="modal fullscreen in modal-image image-default modal-333ce976-be3e-11eb-ae88-9b7462695f62" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=400%2C260"
                    srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=990%2C644 990w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=1035%2C673 1035w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=1050%2C683 1200w"
                    sizes="100vw"
                    
                    width="1050"
                    height="683"
                    alt="Courthouse"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-333ce976-be3e-11eb-ae88-9b7462695f62" data-target=".caption-inner-modal-image-333ce976-be3e-11eb-ae88-9b7462695f62">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-333ce976-be3e-11eb-ae88-9b7462695f62 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fcourthouse%2Fimage_333ce976-be3e-11eb-ae88-9b7462695f62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/courthouse/image_333ce976-be3e-11eb-ae88-9b7462695f62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"333ce976-be3e-11eb-ae88-9b7462695f62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Courthouse&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fcourthouse%2Fimage_333ce976-be3e-11eb-ae88-9b7462695f62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/courthouse/image_333ce976-be3e-11eb-ae88-9b7462695f62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"333ce976-be3e-11eb-ae88-9b7462695f62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/courthouse/image_333ce976-be3e-11eb-ae88-9b7462695f62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/courthouse/image_333ce976-be3e-11eb-ae88-9b7462695f62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"333ce976-be3e-11eb-ae88-9b7462695f62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/333ce976-be3e-11eb-ae88-9b7462695f62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"333ce976-be3e-11eb-ae88-9b7462695f62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Courthouse&body=https%3A%2F%2Fwww.state-journal.com%2Fcourthouse%2Fimage_333ce976-be3e-11eb-ae88-9b7462695f62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"333ce976-be3e-11eb-ae88-9b7462695f62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/courthouse/image_333ce976-be3e-11eb-ae88-9b7462695f62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"333ce976-be3e-11eb-ae88-9b7462695f62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-333ce976-be3e-11eb-ae88-9b7462695f62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="333ce976-be3e-11eb-ae88-9b7462695f62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="333ce976-be3e-11eb-ae88-9b7462695f62" class="save-list-333ce976-be3e-11eb-ae88-9b7462695f62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="333ce976-be3e-11eb-ae88-9b7462695f62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-333ce976-be3e-11eb-ae88-9b7462695f62 img { max-height: 683px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7a6890c8-2c22-11ec-ab32-1bab8a417111" class="asset article-default"  data-url="https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The following people were indicted by a Franklin Circuit Court grand jury on Tuesday: "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=969%2C630">
            <meta itemprop="width" content="969">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="state-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.state-journal.com\/tncms\/search\/mlt\/?origin=7a6890c8-2c22-11ec-ab32-1bab8a417111&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7a6890c8-2c22-11ec-ab32-1bab8a417111" class="asset-paging">
                <div id="paging-prev-7a6890c8-2c22-11ec-ab32-1bab8a417111" class="paging-link prev offset"></div>
                <div id="paging-next-7a6890c8-2c22-11ec-ab32-1bab8a417111" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Franklin Circuit Court indictments (Oct. 12)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9049704a-da28-11e9-88c8-eb8f288b2099-asset-7a6890c8-2c22-11ec-ab32-1bab8a417111" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.state-journal.com/users/profile/State%20Journal%20staff%20report">State Journal staff report</a></span>
                
                    <div id="author-popup-9049704a-da28-11e9-88c8-eb8f288b2099-asset-7a6890c8-2c22-11ec-ab32-1bab8a417111-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9049704a-da28-11e9-88c8-eb8f288b2099">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.state-journal.com/users/profile/State%20Journal%20staff%20report" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="State Journal staff report"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1ba743cf333dc82e10eb04e743e12040?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.state-journal.com/users/profile/State%20Journal%20staff%20report" rel="author" class="tnt-user-profile-link tnt-user-name">State Journal staff report</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@state-journal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9049704a-da28-11e9-88c8-eb8f288b2099-asset-7a6890c8-2c22-11ec-ab32-1bab8a417111').popover({
                            content: $('#author-popup-9049704a-da28-11e9-88c8-eb8f288b2099-asset-7a6890c8-2c22-11ec-ab32-1bab8a417111-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-13T08:38:00-04:00" class="tnt-date asset-date text-muted">
            Oct 13, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-10-13T08:38:00-04:00" class="tnt-date asset-date text-muted">Oct 13, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-13T10:18:45-04:00" class="tnt-date tnt-update-recent asset-date text-muted">23 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-13T08:38:00-04:00">
    <meta itemprop="datePublished" content="2021-10-13T08:38:00-04:00">
    <meta itemprop="dateModified" content="2021-10-13T06:18:45-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Franklin%20Circuit%20Court%20indictments%20%28Oct.%2012%29&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/7a6890c8-2c22-11ec-ab32-1bab8a417111" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Franklin%20Circuit%20Court%20indictments%20%28Oct.%2012%29&body=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7a6890c8-2c22-11ec-ab32-1bab8a417111" data-smart-adunit="/132916964/state-journal.com/crime">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Franklin%20Circuit%20Court%20indictments%20%28Oct.%2012%29&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/7a6890c8-2c22-11ec-ab32-1bab8a417111" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Franklin%20Circuit%20Court%20indictments%20%28Oct.%2012%29&body=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a6890c8-2c22-11ec-ab32-1bab8a417111-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a6890c8-2c22-11ec-ab32-1bab8a417111" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a6890c8-2c22-11ec-ab32-1bab8a417111" class="save-list-7a6890c8-2c22-11ec-ab32-1bab8a417111-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a6890c8-2c22-11ec-ab32-1bab8a417111" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-333ce976-be3e-11eb-ae88-9b7462695f62" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-333ce976-be3e-11eb-ae88-9b7462695f62" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1050">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Courthouse"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=990%2C644 990w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=1035%2C673 1035w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/33/333ce976-be3e-11eb-ae88-9b7462695f62/60ae7545bcaf7.image.jpg?resize=1050%2C683 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-preview"><p class="Bodycopy">The following people were indicted by a Franklin Circuit Court grand jury on Tuesday:</p></div><div class="subscriber-preview"><p class="Bodycopy">• <strong>Anthony Dewayne Cox</strong>, 49, of Frankfort, second-degree strangulation, a Class D felony; fourth-degree assault (dating violence with minor injury), a Class A misdemeanor; and second-degree persistent felony offender.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Damien S. Linville</strong>, 26, of Frankfort, three counts of first-degree wanton endangerment and first-degree possession of a controlled substance (heroin), second offense, both Class D felonies; three counts of endangering the welfare of a minor and two counts of third-degree possession of a controlled substance (Xanax and suboxone), both Class A misdemeanors; and possession of marijuana, a Class B misdemeanor.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Brent K. Leigh</strong>, 42, of Frankfort, first-degree possession of a controlled substance (methamphetamine), first offense, a Class D felony; possession of drug paraphernalia, a Class A misdemeanor; possession of marijuana and operating on a suspended or revoked operators license, both Class B misdemeanors; and obstructed vision and/or windshield, a violation.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Kelly Sweasy</strong>, 49, of Frankfort, second-degree burglary, a Class C felony, third-degree terroristic threatening and fourth-degree assault (no visible injury), both Class A misdemeanors.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Chrissy Marie Rogers</strong>, 30, of Frankfort, first-degree possession of a controlled substance (methamphetamine), first offense, a Class D felony, and possession of marijuana, a Class B misdemeanor.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Bryant L. Robinson</strong>, 22, of Louisville, enhanced trafficking in marijuana (less than 8 ounces), first offense, and enhanced possession of drug paraphernalia, both Class D felonies.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Jacobi Collins</strong>, 20, of Louisville, enhanced trafficking in marijuana (less than 8 ounces), first offense, and enhanced possession of drug paraphernalia, both Class D felonies.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Cody A. Brown</strong>, 34, of Frankfort, first-degree trafficking in a controlled substance (carfentanil or fentanyl derivatives), second offense, and first-degree trafficking in a controlled substance (more than 2 grams methamphetamine), second or greater offense, both Class B felonies; first-degree fleeing or evading police (on foot), a Class D felony; resisting arrest, a Class A misdemeanor; and three counts of first-degree persistent felony offender.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Tamara Czech</strong>, 27, of Frankfort, first-degree trafficking in a controlled substance (carfentanil or fentanyl derivatives), first offense, a Class C felony; possession of marijuana, a Class B misdemeanor; and failure to illuminate head lamps, a violation.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Joshua L. Thompson</strong>, 33, of Frankfort, first-degree burglary, a Class B felony; first-degree criminal mischief, a Class D felony; and two counts of first-degree persistent felony offender.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Darahjo Thrasher</strong>, 25, of Lawrenceburg, first-degree possession of a controlled substance (heroin), first offense, a Class D felony.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Joel Enrique Andino Sanchez</strong>, 40, of Carrollton, first-degree possession of a controlled substance (methamphetamine), first offense, a Class D felony.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Steven Bowman</strong>, 36, of Frankfort, first-degree trafficking in a controlled substance (more than 2 grams methamphetamine), second or greater offense, a Class B felony, and first-degree possession of a controlled substance (methamphetamine), third or greater offense, a Class D felony.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Gary Thomas Witt</strong>, 25, of Georgetown, first-degree possession of a controlled substance (LSD), first offense, a Class D felony; possession of drug paraphernalia, a Class A misdemeanor; possession of marijuana and failure of owner to maintain required insurance, first offense, both Class B misdemeanors; and failure to produce insurance card, no registration receipt and speeding 16 mph over limit, all violations.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Thomas J. Catlett</strong>, 44, of Lawrenceburg, first-degree possession of a controlled substance (methamphetamine), first offense, a Class D felony; possession of drug paraphernalia and operating a motor vehicle under the influence of alcohol, second offense, both Class A misdemeanors; and careless driving, a violation.</p></div><div class="subscriber-only"><p class="Bodycopy">• <strong>Michael E. Allen Jr.</strong>, 34, of Frankfort, three counts of first-degree trafficking in a controlled substance (carfentanil or fentanyl derivatives), second offense, Class B felony.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Franklin%20Circuit%20Court%20indictments%20%28Oct.%2012%29&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/7a6890c8-2c22-11ec-ab32-1bab8a417111" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Franklin%20Circuit%20Court%20indictments%20%28Oct.%2012%29&body=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7a6890c8-2c22-11ec-ab32-1bab8a417111"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7a6890c8-2c22-11ec-ab32-1bab8a417111-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7a6890c8-2c22-11ec-ab32-1bab8a417111" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7a6890c8-2c22-11ec-ab32-1bab8a417111" class="save-list-7a6890c8-2c22-11ec-ab32-1bab8a417111-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7a6890c8-2c22-11ec-ab32-1bab8a417111" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22felony%22#tncms-source=keyword" class="tag-felony label label-default" data-tncms-track-dmp='search: felony'>Felony</a>
            </li> <li>
                <a href="/search/?k=%22possession%22#tncms-source=keyword" class="tag-possession label label-default" data-tncms-track-dmp='search: possession'>Possession</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22offense%22#tncms-source=keyword" class="tag-offense label label-default" data-tncms-track-dmp='search: offense'>Offense</a>
            </li> <li>
                <a href="/search/?k=%22controlled%20substance%22#tncms-source=keyword" class="tag-controlled-substance label label-default" data-tncms-track-dmp='search: controlled-substance'>Controlled Substance</a>
            </li> <li>
                <a href="/search/?k=%22misdemeanor%22#tncms-source=keyword" class="tag-misdemeanor label label-default" data-tncms-track-dmp='search: misdemeanor'>Misdemeanor</a>
            </li> <li>
                <a href="/search/?k=%22marijuana%22#tncms-source=keyword" class="tag-marijuana label label-default" data-tncms-track-dmp='search: marijuana'>Marijuana</a>
            </li> <li>
                <a href="/search/?k=%22trafficking%22#tncms-source=keyword" class="tag-trafficking label label-default" data-tncms-track-dmp='search: trafficking'>Trafficking</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9049704a-da28-11e9-88c8-eb8f288b2099">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.state-journal.com/users/profile/State%20Journal%20staff%20report" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="State Journal staff report"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1ba743cf333dc82e10eb04e743e12040?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.state-journal.com/users/profile/State%20Journal%20staff%20report" rel="author" class="tnt-user-profile-link tnt-user-name">State Journal staff report</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@state-journal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9049704a-da28-11e9-88c8-eb8f288b2099" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9049704a-da28-11e9-88c8-eb8f288b2099&amp;s=start_time&amp;sd=desc" data-subject="State Journal staff report" data-description="Whenever State Journal staff report posts new content, you'll get an email delivered to your inbox with a link." data-name="State Journal staff report notification" data-author-id="9049704a-da28-11e9-88c8-eb8f288b2099" data-user-url="https://www.state-journal.com/users/">
        <i class="fas tnt-star"></i> Follow State Journal staff report
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.state-journal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776770" class="tncms-block"><section id="block-776770" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776770 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-776770" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-776770" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1120560" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="217056"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7a6890c8-2c22-11ec-ab32-1bab8a417111" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7a6890c8-2c22-11ec-ab32-1bab8a417111" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">State-Journal.com’s comments forum is for civil, constructive dialogue about news topics in our community, state, nation and world. We emphasize “civil” at a time when Americans, in the words of the current president, need to “turn down the temperature” of political debates. The State Journal will do its part by more carefully policing this forum. Here are some rules that all commenters must agree to follow:<br><br>
Absolutely no attacks on other commenters, on guest columnists or on authors of letters to the editor. Our print and online opinion pages are sacred marketplaces of ideas where diverse viewpoints are welcome without fear of retribution. You may constructively critique the ideas and opinions of others, but name-calling, stereotyping and similar attacks are strictly prohibited.<br><br>
Leeway will be given for criticism of elected officials and other public figures, but civility is essential. If you focus your criticism on ideas, opinions and viewpoints, you will be less likely to run afoul of our commenting rules.<br><br>
Keep comments focused on the article or commentary in question. Don’t use an article about the Frankfort City Commission, for example, to rant about national politics.<br><br>
Hyperpartisanship that suggests anyone on the other side of an issue or anyone in a particular particular party is evil is not welcome. If you believe that all Democrats are socialists intent on destroying America or that all Republicans are racists, there are lots of places on the internet for you to espouse those views. State-Journal.com is not one.<br><br>
No sophomoric banter. This isn’t a third-grade classroom but rather a place for serious consumers of news to offer their reactions and opinions on news stories and published commentary.<br><br>
No consumer complaints about individual businesses. If you’ve had a bad experience with a private business or organization, contact the Better Business Bureau or the government agency that regulates that business. If you believe the actions of a private business are newsworthy, contact us at news@state-journal.com and we will consider whether news coverage is merited.<br><br>
Absolutely no jokes or comments about a person’s physical appearance.<br><br>
No promotion of commercial goods or services. Our outstanding staff of marketing consultants stands ready to help businesses with effective advertising solutions. <br><br>
If you state facts that have not been previously reported by The State Journal, be sure to include the source of your information.<br><br>
No attacks on State Journal staff members or contributing writers. We welcome questions about, and criticism of, our news stories and commentary but not of the writers who work tirelessly to keep their community informed. Corrections of inaccurate information in news stories should be sent to news@state-journal.com rather than posted in the comments section.<br><br>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div><div class="subscriber-hide"><div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to read or post comments.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fcrime%2Ffranklin-circuit-court-indictments-oct-12%2Farticle_7a6890c8-2c22-11ec-ab32-1bab8a417111.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.state-journal.com/tncms/search/mlt/?origin=7a6890c8-2c22-11ec-ab32-1bab8a417111&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-733079" class="tncms-block more-btn"><section id="block-733079" class="block emphasis-h4 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-733079 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Local News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
        
                
                <article id="card-summary-733079-2a79e434-2c2e-11ec-a88e-9f2a39908d97" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-crime">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/crime/police-fire-blotter-oct-12/article_2a79e434-2c2e-11ec-a88e-9f2a39908d97.html" class="tnt-asset-link">
        

        
            Police, fire blotter (Oct. 12)</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-733079-7a6890c8-2c22-11ec-ab32-1bab8a417111" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-crime">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/crime/franklin-circuit-court-indictments-oct-12/article_7a6890c8-2c22-11ec-ab32-1bab8a417111.html" class="tnt-asset-link">
        

        
            Franklin Circuit Court indictments (Oct. 12)</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-733079-3da84d26-2b9c-11ec-89af-c71e2f5fed07" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/city-county-joint-meeting-set-for-wednesday/article_3da84d26-2b9c-11ec-89af-c71e2f5fed07.html" class="tnt-asset-link">
        

        
            City-county joint meeting set for Wednesday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-733079-ee449c1c-2b69-11ec-9636-afa9117468c0" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-crime">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/crime/police-fire-blotter-oct-11/article_ee449c1c-2b69-11ec-9636-afa9117468c0.html" class="tnt-asset-link">
        

        
            Police, fire blotter (Oct. 11)</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-733079-556d1168-2b64-11ec-84ab-ff344a8dac6d" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news tnt-sub-section-frankfort">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/frankfort/frmc-to-host-opioid-take-back-day-on-oct-23/article_556d1168-2b64-11ec-84ab-ff344a8dac6d.html" class="tnt-asset-link">
        

        
            FRMC to host opioid take back day on Oct. 23</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news" class="">More Local News ></a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-775063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775063');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711931" class="tncms-block"><section id="block-711931" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-711931 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/over-the-past-five-years-how-would-you-rate-economic-development-in-franklin-county/poll_565655f8-2538-11ec-9e5b-bbdadbcf15bb.html" class="tnt-asset-link">
        

        
            Over the past five years, how would you rate economic development in Franklin County?</a></h4>
            <div id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931-your-vote"></span>
                </div>
                <div id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931-results" class="tnt-poll-results hide"></div>
                <div id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931-container">
                    <form id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931-form" class="tnt-poll-form" role="form" method="post" action="/over-the-past-five-years-how-would-you-rate-economic-development-in-franklin-county/poll_565655f8-2538-11ec-9e5b-bbdadbcf15bb.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Very good" value="C98B2404-0DB0-0001-BD9A1B4019EB39F0"> Very good
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Good" value="C98B2418-A2C0-0001-1C741E2068D34BB0"> Good
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Needs improvement" value="C98B2419-9240-0001-6633FDF0C3041703"> Needs improvement
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Poor" value="C98B241B-5040-0001-4F3C19081E9014F0"> Poor
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931-back-vote" class="padding-top hide">
                <button id="poll-565655f8-2538-11ec-9e5b-bbdadbcf15bb-711931-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-778990" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_32585fcdfd01836278afbac827f47c86" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/32585fcdfd01836278afbac827f47c86" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_32585fcdfd01836278afbac827f47c86');"></iframe></div><div id="tncms-block-715367" class="tncms-block double-pad-bottom"><section id="block-715367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-715367 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-715367-ec52bb97-4f74-5ac1-897a-27135c575c16" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ec52bb97-4f74-5ac1-897a-27135c575c16 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-state-journal/edition_ec52bb97-4f74-5ac1-897a-27135c575c16.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The State Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/eedition/3/8d/38de627b-7216-5833-bcce-ccc11cf9c5d7/6164e78577d04.preview-300.jpg?resize=150%2C315 150w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/eedition/3/8d/38de627b-7216-5833-bcce-ccc11cf9c5d7/6164e78577d04.preview-300.jpg?resize=200%2C420 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/eedition/3/8d/38de627b-7216-5833-bcce-ccc11cf9c5d7/6164e78577d04.preview-300.jpg?resize=225%2C473 225w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/eedition/3/8d/38de627b-7216-5833-bcce-ccc11cf9c5d7/6164e78577d04.preview-300.jpg?resize=300%2C630 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/the-state-journal/edition_ec52bb97-4f74-5ac1-897a-27135c575c16.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The State Journal</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-state-journal/edition_ec52bb97-4f74-5ac1-897a-27135c575c16.html" class="tnt-asset-link">
        

        
            The State Journal</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-775068" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775068" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775068');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778989" class="tncms-block"><iframe src="https://state-journal.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1/1/1/0/9/1" width="100%" height="600px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-775070" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["subscriber"]'>
        <div id="ad-775070" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'subscriber',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-775070").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-775070');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-780600" class="tncms-block"><div id="ap_widget_container_78bed1601d59914e031a2f791c84e466"></div>
<script src="https://digitalservices.ap.org/widget-content/78bed1601d59914e031a2f791c84e466"></script></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-780600" class="tncms-block"><div id="ap_widget_container_78bed1601d59914e031a2f791c84e466"></div>
<script src="https://digitalservices.ap.org/widget-content/78bed1601d59914e031a2f791c84e466"></script></div><div id="tncms-block-775083" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775083" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775083');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-711988" class="tncms-block"><section id="block-711988" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711988 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spectrum"  href="/spectrum/"  tabindex="0">
                    <span class="nav-label">Spectrum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-711939" class="tncms-block"><section id="block-711939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711939 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STATE-JOURNAL&amp;publisher_url:state-journal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-state-journal-staff"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Meet the State Journal Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-href-httpssmbstate-journalcom-target-_self-small-business-a"    tabindex="0">
                    <span class="nav-label"><a href="https://smb.state-journal.com" target="_self" >Small Business </a></span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711990" class="tncms-block"><section id="block-711990" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711990 ">
        <div class="block-title-inner">
            <h4>
                
                The State Journal
                
            </h4>
        </div>
    </div></div><address>
    <strong>state-journal.com</strong><br>
    1216 Wilkinson Blvd<br>
    Frankfort, KY 40601
    <br>
    
        <strong>Phone:</strong> 502-227-4556<br>
        <strong>Email:</strong> <a href="mailto:info@state-journal.com">info@state-journal.com</a><br>
    
</address></section></div><div id="tncms-block-711993" class="tncms-block padding-bottom"><section id="block-711993" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="389"
                height="83"
                alt=""></a></div></section></div><div id="tncms-block-711998" class="tncms-block padding-bottom footer-social-block"><div class="follow-links-711998 default">
    
    <section id="block-711998" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheStateJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/statejournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.state-journal.com",
  "sameAs" : ["http://facebook.com/TheStateJournal/","http://twitter.com/statejournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-717241" class="tncms-block padding-bottom circ-logo"><section id="block-717241" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/8576fa9c-732c-11e9-afcb-c39d64858dff.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="79"
                height="70"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-711943" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-711943"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The State Journal</a>, 1216 Wilkinson Blvd Frankfort, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-775072" class="tncms-block sticky-anchor-ad-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["subscriber"]'>
        <div id="ad-775072" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'subscriber',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-775072").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-775072');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7a6890c8-2c22-11ec-ab32-1bab8a417111")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14154.add('act', dmpData);_cc14154.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["crime", "crime/circuit_court", "crime/circuit_court/indictments", "crime/frankfort", "crime/franklin_county", "news", "news/frankfort", "news/franklin_county", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["felony", "possession", "crime", "criminal law", "offense", "controlled substance", "misdemeanor", "marijuana", "trafficking"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_712001').click(function(e){
                                        $('#weather-712001 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14154.add('act', dmpData);_cc14154.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14154/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14154 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14154.add('act', serviceData);_cc14154.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14154.add('act', dmpData);_cc14154.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>