
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.state-journal.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;3d2e47e4-b19d-11ea-a2d1-634024932a63&quot;:[],&quot;0bfd34ca-acd7-11ea-ae08-2bf790451690&quot;:[],&quot;11ccf89a-acd7-11ea-ae08-0ba2facc9c82&quot;:[&quot;419b027e-acd7-11ea-ae08-37fbaf52dead&quot;,&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;],&quot;17694eca-acd7-11ea-ae08-9be80d1053f1&quot;:[&quot;419b027e-acd7-11ea-ae08-37fbaf52dead&quot;,&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;],&quot;1ce2b4a4-acd7-11ea-ae08-bff116699167&quot;:[&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;,&quot;7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c&quot;],&quot;220aefb4-acd7-11ea-ae08-6713820971c8&quot;:[&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;,&quot;7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c&quot;],&quot;27e3ea26-acd7-11ea-ae08-035ea1ad5e67&quot;:[&quot;47011ad2-acd7-11ea-ae08-6f6e87b05f95&quot;,&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;,&quot;7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c&quot;],&quot;2dd1eb5e-acd7-11ea-ae08-b385191409b5&quot;:[&quot;4bc68584-acd7-11ea-ae08-df77d9ba6497&quot;,&quot;7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c&quot;]}" />
<meta name="tncms-criteria-ids" content="419b027e-acd7-11ea-ae08-37fbaf52dead,4bc68584-acd7-11ea-ae08-df77d9ba6497,7f323ac6-acd7-11ea-ae08-ff9eabcf6b9c,47011ad2-acd7-11ea-ae08-6f6e87b05f95" />
<meta name="tncms-access-version" content="2020-11-06 21:59:56" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Don Allison went to be with his Lord &amp;amp; Savior February 3, 2021, after a brief illness." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=481%2C630" />
<meta property="og:image:width" content="481" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Don Allison" />
<meta property="og:description" content="Don Allison went to be with his Lord &amp;amp; Savior February 3, 2021, after a brief illness." />
<meta property="og:site_name" content="The State Journal" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/TheStateJournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@statejournal" />
<meta name="twitter:image:alt" content="Don Allison" />
<meta property="tncms:subs" content="3.0" />
<meta name="subscription_bypass" content="" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Lato:400,700,900,900i|Open+Sans+Condensed:300|Open+Sans:400,600,700,700i,800|Crimson+Text:400"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":379},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b","app":"editorial"},"google":{"ua":"UA-68637122-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14154/cc.js?ns=_cc14154" id="LOTCC_14154"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14154.add('tp', 'TNNW');
		_cc14154.add('act', ' User Login');
		_cc14154.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14154.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14154/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14154 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1612558221';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_n6wugfoqzhhdekoaccmx66fvgm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.status.js?_dc=1607533496"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-775052'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-775052').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775052'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/state-journal.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 150]).addSize([768, 0], [300, 150]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-713332'] = googletag.defineSlot(adUnit, [300, 150], 'ad-713332').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-713332'].setTargeting('pos', ['\/1613683\/FRN-sponsored_content-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/state-journal.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,100]).addSize([768, 0], [300,100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-712152'] = googletag.defineSlot(adUnit, [300,100], 'ad-712152').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-712152'].setTargeting('pos', ['\/1613683\/FRN-300x100-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/state-journal.com//obituaries';
            
                gptAdSlots['ad-712151'] = googletag.defineSlot(adUnit, [[300, 600], [300, 250]], 'ad-712151').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-712151'].setTargeting('pos', ['\/1613683\/FRN-300x250-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/state-journal.com//obituaries';
            
                gptAdSlots['ad-712150'] = googletag.defineSlot(adUnit, [160,600], 'ad-712150').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-712150'].setTargeting('pos', ['\/1613683\/FRN-160x600-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/state-journal.com//obituaries';
            
                gptAdSlots['ad-712153'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-712153').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-712153'].setTargeting('pos', ['\/1613683\/FRN-300x250-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/state-journal.com//obituaries';
            
                gptAdSlots['ad-712154'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-712154').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-712154'].setTargeting('pos', ['\/1613683\/FRN-300x250-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-804901'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-804901').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-804901'].setTargeting('pos', ['infinity-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'subscriber',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970,90], [728, 90]]).build();
                gptAdSlots['ad-775072'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-775072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775072'].setTargeting('pos', ['sticky-anchor']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Don Allison | Obituaries | state-journal.com</title>
            
    <style>body { background-color: #eeeeee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #605e5f; } #site-footer-container, #site-footer { background-color: #605e5f; color: #eeeeee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222222; } .navbar-toggle .icon-bar { background-color: #222222 !important; } .navbar-toggle .sr-only-show { color: #222222 !important; } #site-top-nav .list-inline>li>a { color: #eeeeee; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222222; } }#site-copyright a, #site-footer a { color: #eeeeee; } /* iQA+ custom css for splash page RG 6.24.2020 */ #tncms-block-930668 [data-service-id="3054"] { display:none;} #tncms-block-930668 [data-service-id="2903"] { display:none;} #tncms-block-930668 .service-rates { display:none;} #tncms-block-930668 .panel-footer { display:none;} #tncms-block-930685 [data-service-id="2903"] { display:none;} #tncms-block-930685 [data-service-id="3096"] { display:none;} #tncms-block-930686 [data-service-id="3054"] { display:none;} #tncms-block-930686 [data-service-id="3096"] { display:none;} /* iQA+ custom css for splash page RG 6.24.2020 */ p.list-group-item-text.rate-text { display: none; } .no-click { pointer-events:none; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.state-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Don Allison | Obituaries | state-journal.com" href="http://www.state-journal.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function() {
    $("#user-main-menu-wrapper a:contains('Manage subscriptions')").attr( 'href','https://www.state-journal.com/subscribe/' );
    $("#user-main-menu-wrapper .user-dashboard a[href*='/users/admin/service/'").attr( 'href','https://www.state-journal.com/subscribe/' );
 });
</script>


<script type="text/javascript">

$(document).ready(function(){
sLocation = '/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html';
//console.log('ready'+sLocation);
$('.header-search #site-search-711995-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); // search box icon

// declare some vars

   if($('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src'))
    {
       var sOrigImgSrc = $('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src');  // original photo
    }
    if($('.img-swap-main .photo-carousel .item .photo-container a').attr('href'))
    {
      var sUrlOrig =        $('.img-swap-main .photo-carousel .item .photo-container a').attr('href'); // url on orig image
    }
    if($('.img-swap-main .tnt-headline .tnt-asset-link').text())
    {
      var sOrigHeadline = $('.img-swap-main .tnt-headline .tnt-asset-link').text(); // orig headline
    }

  
  
// make sure block is on the page 
if( !$('.hover-news-swap .card.summary') )
{
    console.log('BLOCK MISSING')
} else {

$('.hover-news-swap .card.summary').each(function(){
$(this).mouseenter(function () {
  console.log('mouseenter' )
  
  var sNewSrc = $('.image img',this).attr('srcset');  // image sourch
  var sHoverHeadline = $('.tnt-headline .tnt-asset-link',this).text(); // headline
  var sUrl = $('.image .tnt-asset-link',this).attr('href'); // article url

  //console.log('-- sHoverHeadline -- '+sHoverHeadline)
  $('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src',sNewSrc);
  $('.img-swap-main .tnt-headline .tnt-asset-link').text(sHoverHeadline);
  $('.img-swap-main .photo-carousel .item .photo-container a').attr('href',sUrl);
  $('.img-swap-main .owl-stage-outer.owl-height').css('height','605px!important;');
  $('.owl-carousel .owl-stage-outer').removeAttr('style')
  $('.owl-carousel .owl-stage-outer').attr("height",'600px');
   
});


$('#block-714489').mouseleave(function () {
//  console.log('mouseleave'  );

//$('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src',sOrigImgSrc);

});




});

}
 
}); // closes doc ready


</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b  section-obituaries type-article infinity-summary-sticky-siderail" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.state-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=379&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=c85ed790-67e9-11eb-8b8c-f7dd2f63d95b&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-68637122-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.state-journal.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.state-journal.com/tncms/admin/editorial-asset/?edit=c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-712000" class="tncms-block hidden-md hidden-lg"><div id="user-controls-712000" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.state-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-712000').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.state-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-712000').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.state-journal.com/users/logout/" id="user-logout-form-712000"><input type="hidden" name="referer_url" value="https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845841" class="tncms-block"><section id="block-845841" class="block emphasis-h3   " ><div id="promo-button-845841" class="promo-button"><a href="/subscribe"><button type="button" class="btn  btn-lg">Subscribe</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.state-journal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-"> </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus_pandemic/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/frankfort/"  class="nav-link tnt-section-frankfort">Frankfort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/franklin_county/"  class="nav-link tnt-section-franklin-county">Franklin County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_government/"  class="nav-link tnt-section-state-government">State Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/you_asked/"  class="nav-link tnt-section-you-asked">You Asked</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-nation-world-news">Nation / World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/crime"  class="nav-link tnt-section-crime">Crime</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/frankfort/"  class="nav-link tnt-section-frankfort">Frankfort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/franklin_county/"  class="nav-link tnt-section-franklin-county">Franklin County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/circuit_court/"  class="nav-link tnt-section-circuit-court">Circuit Court</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/frankfort_high_school/"  class="nav-link tnt-section-frankfort_high_school">frankfort_high_school</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/franklin_county_high_school/"  class="nav-link tnt-section-franklin_county_high_school">franklin_county_high_school</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/kentucky_state_university/"  class="nav-link tnt-section-kentucky-state-university">Kentucky State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/sports_wire/"  class="nav-link tnt-section-sports_wire">sports_wire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/the_frankfort_christian_academy/"  class="nav-link tnt-section-the-frankfort-christian-academy">The Frankfort Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/traditional_bank_athlete_of_the_week/"  class="nav-link tnt-section-traditional_bank_athlete_of_the_week">traditional_bank_athlete_of_the_week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/university_of_kentucky/"  class="nav-link tnt-section-university-of-kentucky">University of Kentucky</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/university_of_louisville/"  class="nav-link tnt-section-university_of_louisville">university_of_louisville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/vaughts_views/"  class="nav-link tnt-section-vaughts-views">Vaught's Views</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_sports/western_hills_high_school/"  class="nav-link tnt-section-western_hills_high_school">western_hills_high_school</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/business_thursday/"  class="nav-link tnt-section-business-thursday">Business Thursday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/land_transfers/"  class="nav-link tnt-section-land-transfers">Land Transfers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/capital_plaza_redevelopment/"  class="nav-link tnt-section-capital-plaza-redevelopment">Capital Plaza Redevelopment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/education_spotlight/"  class="nav-link tnt-section-education-spotlight">Education Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/franklin_county_schools/"  class="nav-link tnt-section-franklin-county-schools">Franklin County Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/frankfort_independent_schools/"  class="nav-link tnt-section-frankfort-independent-schools">Frankfort Independent Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/kentucky_state_university/"  class="nav-link tnt-section-kentucky-state-university">Kentucky State University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/the_frankfort_christian_academy/"  class="nav-link tnt-section-the-frankfort-christian-academy">The Frankfort Christian Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/capital_day_school/"  class="nav-link tnt-section-capital-day-school">Capital Day School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/spectrum/"  class="nav-link tnt-section-spectrum">Spectrum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/backward_glance/"  class="nav-link tnt-section-backward-glance">Backward Glance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/plantin_by_the_signs/"  class="nav-link tnt-section-plantin-by-the-signs">Plantin' by the Signs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/frankfort_bourbon_society"  class="nav-link tnt-section-frankfort-bourbon-society">Frankfort Bourbon Society</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/extension_columnists/"  class="nav-link tnt-section-extension-columnists">Extension Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/volunteer_of_the_week/"  class="nav-link tnt-section-volunteer-of-the-week">Volunteer of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/spectrum/get_to_know/"  class="nav-link tnt-section-get-to-know">Get to Know</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photo_gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/election_2020"  class="nav-link tnt-section-election-2020">Election 2020</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-sidebar-nav" class="tncms-region-nav"><div id="mobile-sidebar-nav_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-711996" class="tncms-block hidden-md hidden-lg"><ul id="site-search-711996-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711996" aria-labelledby="site-search-button-711996" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-711996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711996-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-711996" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711996').submit();
        return false;
    });

    $('#site-search-711996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Submit</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement"  tabindex="0">
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement"  tabindex="0">
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement"  tabindex="0">
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding-announcement"  href="/site/forms/announcements/anniversary_announcement"  tabindex="0">
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obit"  href="/site/forms/online_services/obit"  tabindex="0">
                    <span class="nav-label">Obit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-tip"  href="/users/admin/contribute/article/"  tabindex="0">
                    <span class="nav-label">News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-my-newspaper-was-not-delivered"  href="/site/forms/subscription_services/delivery_issues"  tabindex="0">
                    <span class="nav-label">My Newspaper was not delivered</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-715127" class="tncms-block pull-right time-stamp-block"><div class="current-time"><span id='time-span'>February 5th, 2021</span></div></div><div id="tncms-block-711999" class="tncms-block user-controls-block"><div id="user-controls-711999" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.state-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711999').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.state-journal.com/users/logout/" id="user-logout-form-711999"><input type="hidden" name="referer_url" value="https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-711997" class="tncms-block"><div class="follow-links-711997 pull-right">
    
    <section id="block-711997" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheStateJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/statejournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.state-journal.com",
  "sameAs" : ["http://facebook.com/TheStateJournal/","http://twitter.com/statejournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-712001" class="tncms-block weather-block"><div id="weather-712001" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-712001 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Frankfort, KY
                                
                                 <small>(40601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. Low 26F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 26F. Winds WSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 5, 2021 @ 3:41 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=40601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-711947" class="tncms-block logo-block"><section id="block-711947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=750%2C146 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=990%2C192 990w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=1035%2C201 1035w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=1200%2C233 1200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-711995" class="tncms-block header-search"><section id="block-711995" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-711995" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-711995" aria-labelledby="site-search-button-711995" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-711995-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711995-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-711995-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711995').submit();
        return false;
    });

    $('#site-search-711995').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711995 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711995 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711995-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-711992" class="tncms-block"><section id="block-711992" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/86bad0ba-f977-11e8-83c7-7fdf49674103.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/86bad0ba-f977-11e8-83c7-7fdf49674103.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714384" class="tncms-block"><ul id="block-714384" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-"  href="http://www.state-journal.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus_pandemic/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-frankfort"  href="/news/frankfort/"  tabindex="0">
                    <span class="nav-label">Frankfort</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin-county"  href="/news/franklin_county/"  tabindex="0">
                    <span class="nav-label">Franklin County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-government"  href="/news/state_government/"  tabindex="0">
                    <span class="nav-label">State Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-you-asked"  href="/news/you_asked/"  tabindex="0">
                    <span class="nav-label">You Asked</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world-news"  href="/news/world_news/"  tabindex="0">
                    <span class="nav-label">Nation / World News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-crime"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-frankfort"  href="/crime/frankfort/"  tabindex="0">
                    <span class="nav-label">Frankfort</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin-county"  href="/crime/franklin_county/"  tabindex="0">
                    <span class="nav-label">Franklin County</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-circuit-court"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/crime/circuit_court/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Circuit Court</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-indictments"  href="/crime/circuit_court/indictments/"  tabindex="0">
                    <span class="nav-label">Indictments</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pleas"  href="/crime/circuit_court/pleas/"  tabindex="0">
                    <span class="nav-label">Pleas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sentences"  href="/crime/circuit_court/sentences/"  tabindex="0">
                    <span class="nav-label">Sentences</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-blotter"  href="/crime/blotter/"  tabindex="0">
                    <span class="nav-label">Blotter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-frankfort_high_school"  href="/local_sports/frankfort_high_school/"  tabindex="0">
                    <span class="nav-label">frankfort_high_school</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin_county_high_school"  href="/local_sports/franklin_county_high_school/"  tabindex="0">
                    <span class="nav-label">franklin_county_high_school</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kentucky-state-university"  href="/local_sports/kentucky_state_university/"  tabindex="0">
                    <span class="nav-label">Kentucky State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports_wire"  href="/local_sports/sports_wire/"  tabindex="0">
                    <span class="nav-label">sports_wire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-frankfort-christian-academy"  href="/local_sports/the_frankfort_christian_academy/"  tabindex="0">
                    <span class="nav-label">The Frankfort Christian Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traditional_bank_athlete_of_the_week"  href="/local_sports/traditional_bank_athlete_of_the_week/"  tabindex="0">
                    <span class="nav-label">traditional_bank_athlete_of_the_week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-of-kentucky"  href="/local_sports/university_of_kentucky/"  tabindex="0">
                    <span class="nav-label">University of Kentucky</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university_of_louisville"  href="/local_sports/university_of_louisville/"  tabindex="0">
                    <span class="nav-label">university_of_louisville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vaughts-views"  href="/local_sports/vaughts_views/"  tabindex="0">
                    <span class="nav-label">Vaught's Views</span>
                </a></li><li>
                <a class="nav-link   tnt-section-western_hills_high_school"  href="/local_sports/western_hills_high_school/"  tabindex="0">
                    <span class="nav-label">western_hills_high_school</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-thursday"  href="/business/business_thursday/"  tabindex="0">
                    <span class="nav-label">Business Thursday</span>
                </a></li><li>
                <a class="nav-link   tnt-section-land-transfers"  href="/business/land_transfers/"  tabindex="0">
                    <span class="nav-label">Land Transfers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-capital-plaza-redevelopment"  href="/business/capital_plaza_redevelopment/"  tabindex="0">
                    <span class="nav-label">Capital Plaza Redevelopment</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-education-spotlight"  href="/education/education_spotlight/"  tabindex="0">
                    <span class="nav-label">Education Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-franklin-county-schools"  href="/education/franklin_county_schools/"  tabindex="0">
                    <span class="nav-label">Franklin County Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frankfort-independent-schools"  href="/education/frankfort_independent_schools/"  tabindex="0">
                    <span class="nav-label">Frankfort Independent Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kentucky-state-university"  href="/education/kentucky_state_university/"  tabindex="0">
                    <span class="nav-label">Kentucky State University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-frankfort-christian-academy"  href="/education/the_frankfort_christian_academy/"  tabindex="0">
                    <span class="nav-label">The Frankfort Christian Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-capital-day-school"  href="/education/capital_day_school/"  tabindex="0">
                    <span class="nav-label">Capital Day School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-spectrum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/spectrum/"  tabindex="0">
                    <span class="nav-label">Spectrum</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-backward-glance"  href="/spectrum/backward_glance/"  tabindex="0">
                    <span class="nav-label">Backward Glance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plantin-by-the-signs"  href="/spectrum/plantin_by_the_signs/"  tabindex="0">
                    <span class="nav-label">Plantin' by the Signs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/spectrum/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frankfort-bourbon-society"  href="/spectrum/frankfort_bourbon_society"  tabindex="0">
                    <span class="nav-label">Frankfort Bourbon Society</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extension-columnists"  href="/spectrum/extension_columnists/"  tabindex="0">
                    <span class="nav-label">Extension Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volunteer-of-the-week"  href="/spectrum/volunteer_of_the_week/"  tabindex="0">
                    <span class="nav-label">Volunteer of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-to-know"  href="/spectrum/get_to_know/"  tabindex="0">
                    <span class="nav-label">Get to Know</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columns"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-10-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-steve-stewart"  href="/opinion/columns/steve_stewart/"  tabindex="0">
                    <span class="nav-label">Steve Stewart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-josh-bergeron"  href="/opinion/columns/josh_bergeron/"  tabindex="0">
                    <span class="nav-label">Josh Bergeron</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chanda-veno"  href="/opinion/columns/chanda_veno/"  tabindex="0">
                    <span class="nav-label">Chanda Veno</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columnists"  href="/opinion/columns/guest_columnists/"  tabindex="0">
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/photo_gallery/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-election-2020"  href="/election_2020"  tabindex="0">
                    <span class="nav-label">Election 2020</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-849390" class="tncms-block visible-sm visible-xs"><section id="block-849390" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-849390" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-849390" aria-labelledby="site-search-button-849390" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-849390-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-849390-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-849390-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-849390').submit();
        return false;
    });

    $('#site-search-849390').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-849390 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-849390 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-849390-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-711986" class="tncms-block"></div><div id="tncms-block-775052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775052');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2331ad50-67ea-11eb-8747-eb45981f4bb4" class="modal fullscreen in modal-image image-default modal-2331ad50-67ea-11eb-8747-eb45981f4bb4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=400%2C524"
                    srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=300%2C393 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=400%2C524 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=540%2C707 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=600%2C786 640w"
                    sizes="100vw"
                    
                    width="600"
                    height="786"
                    alt="Don Allison"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2331ad50-67ea-11eb-8747-eb45981f4bb4" data-target=".caption-inner-modal-image-2331ad50-67ea-11eb-8747-eb45981f4bb4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2331ad50-67ea-11eb-8747-eb45981f4bb4 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fdon-allison%2Fimage_2331ad50-67ea-11eb-8747-eb45981f4bb4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/don-allison/image_2331ad50-67ea-11eb-8747-eb45981f4bb4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2331ad50-67ea-11eb-8747-eb45981f4bb4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Don%20Allison&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fdon-allison%2Fimage_2331ad50-67ea-11eb-8747-eb45981f4bb4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/don-allison/image_2331ad50-67ea-11eb-8747-eb45981f4bb4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2331ad50-67ea-11eb-8747-eb45981f4bb4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/don-allison/image_2331ad50-67ea-11eb-8747-eb45981f4bb4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/don-allison/image_2331ad50-67ea-11eb-8747-eb45981f4bb4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2331ad50-67ea-11eb-8747-eb45981f4bb4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/2331ad50-67ea-11eb-8747-eb45981f4bb4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2331ad50-67ea-11eb-8747-eb45981f4bb4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Don%20Allison&body=https%3A%2F%2Fwww.state-journal.com%2Fdon-allison%2Fimage_2331ad50-67ea-11eb-8747-eb45981f4bb4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2331ad50-67ea-11eb-8747-eb45981f4bb4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/don-allison/image_2331ad50-67ea-11eb-8747-eb45981f4bb4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2331ad50-67ea-11eb-8747-eb45981f4bb4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2331ad50-67ea-11eb-8747-eb45981f4bb4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2331ad50-67ea-11eb-8747-eb45981f4bb4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2331ad50-67ea-11eb-8747-eb45981f4bb4" class="save-list-2331ad50-67ea-11eb-8747-eb45981f4bb4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2331ad50-67ea-11eb-8747-eb45981f4bb4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2331ad50-67ea-11eb-8747-eb45981f4bb4 img { max-height: 786px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="asset article-default"  data-url="https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=481%2C630">
            <meta itemprop="width" content="481">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="state-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.state-journal.com\/tncms\/search\/mlt\/?origin=c85ed790-67e9-11eb-8b8c-f7dd2f63d95b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="asset-paging">
                <div id="paging-prev-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="paging-link prev offset"></div>
                <div id="paging-next-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Don Allison
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-05T14:38:00-05:00" class="tnt-date asset-date text-muted">
            Feb 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-05T14:38:00-05:00" class="tnt-date asset-date text-muted">Feb 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-05T14:45:58-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-05T14:38:00-05:00">
    <meta itemprop="datePublished" content="2021-02-05T14:38:00-05:00">
    <meta itemprop="dateModified" content="2021-02-05T09:45:58-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Don%20Allison&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Don%20Allison&body=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries/">Obituaries</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-712031" class="tncms-block"><section id="block-712031" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-712031 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/obit">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2331ad50-67ea-11eb-8747-eb45981f4bb4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2331ad50-67ea-11eb-8747-eb45981f4bb4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="786">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=500%2C655">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=500%2C655">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=400%2C524"
                    srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=300%2C393 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=400%2C524 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=540%2C707 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/33/2331ad50-67ea-11eb-8747-eb45981f4bb4/601d9f758f0c8.image.jpg?resize=600%2C786 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="600"
                    height="786"
                    alt="Don Allison"
                    class="img-responsive  letterbox tnt-restrict-img-2331ad50-67ea-11eb-8747-eb45981f4bb4 default" />
            </div><style>
                .tnt-restrict-img-2331ad50-67ea-11eb-8747-eb45981f4bb4 {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" data-smart-adunit="/132916964/state-journal.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Don%20Allison&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Don%20Allison&body=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="save-list-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Don Allison went to be with his Lord &amp; Savior February 3, 2021, after a brief illness.</p></div><div class="subscriber-preview"><p>Don will be remembered as the loving patriarch of his family and a loyal friend. He and wife, Sandra, never passed up an opportunity to entertain and host loved ones on their patio. Don was often the life of the party and took pride in his ability to work a room. He could often be found on the golf course, in the kitchen cooking with Sandra or outside working in his flower pots. Don was an avid UK sports fan and was always up to attend a field trip with his beloved grandchildren. Whether it was having a glass of bourbon with his grandsons or on the dance floor; Don exhibited genuine passion for life.</p></div><div class="subscriber-only"><p>After graduating from Franklin County High School, Don attended the University of Kentucky before joining his father in business. Together they owned and operated Allison Laundries and Dry Cleaning services in Frankfort. Additionally, Don was a partner in Allison-Collins Glass company, as well as a successful real estate entrepreneur. At the young age of 34, Don retired (for the first time) and took up farming. Farming was more of a hobby for Don and Sandra. After approximately 20 years of raising cattle, chickens, thoroughbreds, tobacco and a large garden, they decided to sell the farm and move to the golf course.</p></div><div class="subscriber-only"><p>Don is survived by his wife of <strong><em>57</em></strong> years, Sandra Skeen Allison; his children Angie Palmer-Gibson (Gippy), Cindy (Mike) Harrod, and Karen (Tony) Condi; and his grandchildren, Joseph Palmer, Chris Collins, Haley Harrod, Jared Gibson, Allison Condi and Anthony Condi. Don was preceded in death by his parents, Rose and Lawrence Allison, and grandson, Jacob Harrod.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Along with Frankfort Country Club; Don was a member of Capital City Christian Church, the Independent Order of Odd Fellows, Frankfort Chamber of Commerce and the Frankfort Kiwanis Club.</p></div><div class="subscriber-only"><p>Don will be desperately missed, and his memory will be cherished by all that knew him.</p></div><div class="subscriber-only"><p>Gathering of Family and Friends will be held from 3:30-6:30 p.m. on Sunday, February 7, 2021, at Clark Legacy Center, Versailles Road. Online condolences may be expressed at <a id="m_7121700355611629388LPlnk194424" href="http://www.clarklegacycenter.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?q=http://www.ClarkLegacyCenter.com&amp;source=gmail&amp;ust=1612634366656000&amp;usg=AFQjCNGS-ZLx47-alrNaKnpODj4yR3lIaA">www.ClarkLegacyCenter.com</a>.</p></div><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Don Allison</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=19891268&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Don%20Allison&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Don%20Allison&body=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c85ed790-67e9-11eb-8b8c-f7dd2f63d95b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" class="save-list-c85ed790-67e9-11eb-8b8c-f7dd2f63d95b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776770" class="tncms-block"><section id="block-776770" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776770 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-776770" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-776770" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/don-allison/article_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c85ed790-67e9-11eb-8b8c-f7dd2f63d95b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Use your real name.</strong> Anonymous commenting is not
allowed. Only State Journal subscribers who are willing to identify
themselves have commenting privileges. Posters caught using a fake
name will have their commenting privileges revoked.<br>
<strong>Keep it clean.</strong> Avoid obscene, juvenile, racist or
sexist language.<br>
<strong>No personal attacks.</strong> Share your own opinions
rather than denigrate those with opposing views. Absolutely no
name-calling.<br>
<strong>No conspiracy theories.</strong> This is a forum for
thoughtful discussion of issues in our community. There are plenty
of places on the internet to peddle in conspiracy theories. This is
not one.<br>
<strong>No commerce.</strong> There&#39;s plenty of advertising
space available on this site for those looking to sell products or
services. Keep commercial messages out of the comments section.<br>
<strong>Be proactive.</strong> Use the &#39;Report&#39; link to let
us know of posts that violate the rules in this section.<br>
<strong>Share with us.</strong> If you have first-hand knowledge of
facts related to a news story or an error in our coverage, email us
at news@state-journal.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div><div class="subscriber-hide"><div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to read or post comments.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fobituaries%2Fdon-allison%2Farticle_c85ed790-67e9-11eb-8b8c-f7dd2f63d95b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.state-journal.com/tncms/search/mlt/?origin=c85ed790-67e9-11eb-8b8c-f7dd2f63d95b&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-712051" class="tncms-block"></div><div id="tncms-block-712050" class="tncms-block"></div><div id="tncms-block-713332" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-713332" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-713332');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-712152" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-712152" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-712152');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-712151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-712151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-712151');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-715367" class="tncms-block double-pad-bottom"><section id="block-715367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-715367 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-715367-79cf5712-f364-55fb-9473-3cce0cc72d75" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-79cf5712-f364-55fb-9473-3cce0cc72d75 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-state-journal/edition_79cf5712-f364-55fb-9473-3cce0cc72d75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The State Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/eedition/e/02/e0262eb1-1e39-5978-9040-76cdbddc6b12/601ccc35e8153.preview-300.jpg?resize=200%2C420 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/eedition/e/02/e0262eb1-1e39-5978-9040-76cdbddc6b12/601ccc35e8153.preview-300.jpg?resize=300%2C630 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/the-state-journal/edition_79cf5712-f364-55fb-9473-3cce0cc72d75.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The State Journal</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-state-journal/edition_79cf5712-f364-55fb-9473-3cce0cc72d75.html" class="tnt-asset-link">
        

        
            The State Journal</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-712150" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-712150" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-712150');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-712153" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-712153" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-712153');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711909" class="tncms-block visible-lg visible-md more-btn"><section id="block-711909" class="block emphasis-h4 dark heading-color  " ><div class="clearfix">
    
    <div class="block-title title-711909 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Local News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap_sports/williams-cincy-visit-tulane/article_d01e0995-4451-5ca4-b664-b31b38b1965b.html" class="tnt-asset-link">
        

        
            Williams, Cincy visit Tulane</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap_sports/liberty-squares-off-against-lancaster-bible-college/article_bd8340bc-4091-5659-bf2f-646d15f60f81.html" class="tnt-asset-link">
        

        
            Liberty squares off against Lancaster Bible College</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap_sports/horvath-umbc-visit-stony-brook/article_cb4e9d55-1eda-5ad6-9478-559b49e86274.html" class="tnt-asset-link">
        

        
            Horvath, UMBC visit Stony Brook</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap_sports/etienne-wichita-state-host-temple/article_e7b5f568-4666-580b-9679-aec4d86c3bd5.html" class="tnt-asset-link">
        

        
            Etienne, Wichita State host Temple</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap_sports/georgetown-faces-tough-test-vs-no-3-nova/article_77ce97fd-38ee-5563-8a38-701eda6d6289.html" class="tnt-asset-link">
        

        
            Georgetown faces tough test vs No. 3 Nova</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap_sports/nl-cy-young-winner-bauer-joins-world-series-champion-dodgers/article_e5354648-50fa-5cca-9c5b-68cac6ae5ddb.html" class="tnt-asset-link">
        

        
            NL Cy Young winner Bauer joins World Series champion Dodgers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap_sports/nickelodeon-to-have-big-presence-in-cbs-super-bowl-coverage/article_66a9a4b8-acbe-5a19-a66d-97588d125fab.html" class="tnt-asset-link">
        

        
            Nickelodeon to have big presence in CBS Super Bowl coverage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap_sports/nl-cy-young-award-winner-trevor-bauer-says-he-will-sign-with-world-series-champion/article_0f5f4628-62d4-5eee-8220-f8273338b94f.html" class="tnt-asset-link">
        

        
            NL Cy Young Award winner Trevor Bauer says he will sign with World Series champion Los Angeles Dodgers</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news" class="">More Local News ></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-712154" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-712154" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-712154');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711948" class="tncms-block"><section id="block-711948" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711948 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-711948" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-711948" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-711948" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-711948" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-711948" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/crime/former-bondurant-middle-school-teacher-sentenced-to-15-years/article_19d97e4c-64d7-11eb-97f6-535980e3e390.html">Former Bondurant Middle School teacher sentenced to 15 years</a></li><li><a href="/business/downtown-frankfort-restaurant-up-for-sale/article_004cb8ea-65a4-11eb-a7cd-776caf333c27.html">Downtown Frankfort restaurant up for sale</a></li><li><a href="/crime/frankfort-man-charged-in-lexington-homicide/article_ffe8e2f0-6578-11eb-8486-0baa6deb5153.html">Frankfort man charged in Lexington homicide</a></li><li><a href="/news/coronavirus_pandemic/covid-19-vaccination-sites-open-near-frankfort/article_da70b236-6646-11eb-ad0d-bb4e85bcb266.html">COVID-19 vaccination sites open near Frankfort</a></li><li><a href="/news/we-are-more-alike-than-different-ayers-honored-for-work-with-disabled/article_107e0496-6255-11eb-b6a8-5fbbe950f8a3.html">'We are more alike than different:' Ayers honored for work with disabled</a></li><li><a href="/crime/fpd-investigating-abduction-attempt-in-tj-maxx-parking-lot/article_ed8d96a8-6674-11eb-b7dc-2b0ebff362f8.html">FPD investigating abduction attempt in TJ Maxx parking lot</a></li><li><a href="/local_sports/riddle-signs-minor-league-contract-with-twins-has-invitation-to-big-league-camp/article_d01bfdcc-634e-11eb-94f3-fb8ca559916a.html">Riddle signs minor league contract with Twins, has invitation to big league camp</a></li><li><a href="/crime/tennessee-murder-suspect-arrested-after-i-64-crash/article_d17d456a-64cd-11eb-b917-0bf40ad6abff.html">Tennessee murder suspect arrested after I-64 crash</a></li><li><a href="/obituaries/nathan-bowman/article_12fb9608-6277-11eb-94be-c70f81350384.html">Nathan Bowman</a></li><li><a href="/news/rodgers-turning-jigsaw-puzzles-into-works-of-art/article_5cf006d6-640c-11eb-90fb-6f7b0ccdb435.html">Rodgers turning jigsaw puzzles into works of art</a></li></ul></div>
        
        
            <div id="images-711948" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/photo-happy-hens-produce/image_ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PHOTO: Happy hens produce"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/cf/ccf0b0ac-6416-11eb-bfa7-b3786ed2cb4f/601734ae595b6.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jacouri-burns/image_18159896-6579-11eb-b28b-bfead4055849.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jacouri Burns"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/1/81/18159896-6579-11eb-b28b-bfead4055849/601986e28378c.image.jpg?crop=480%2C480%2C112%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/1/81/18159896-6579-11eb-b28b-bfead4055849/601986e28378c.image.jpg?crop=480%2C480%2C112%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/1/81/18159896-6579-11eb-b28b-bfead4055849/601986e28378c.image.jpg?crop=480%2C480%2C112%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/1/81/18159896-6579-11eb-b28b-bfead4055849/601986e28378c.image.jpg?crop=480%2C480%2C112%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/horace-nunez/image_e2f57cd6-64cd-11eb-9e12-776fe96a23e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Horace Nunez"
                            class="img-responsive lazyload full default"
                            width="389"
                            height="389"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/e/2f/e2f57cd6-64cd-11eb-9e12-776fe96a23e7/601867981e7c0.image.jpg?crop=389%2C389%2C21%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/e/2f/e2f57cd6-64cd-11eb-9e12-776fe96a23e7/601867981e7c0.image.jpg?crop=389%2C389%2C21%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/e/2f/e2f57cd6-64cd-11eb-9e12-776fe96a23e7/601867981e7c0.image.jpg?crop=389%2C389%2C21%2C0&resize=389%2C389&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jeff-farmer-fb-screenshot/image_b7118cbc-5295-11eb-8670-c346d2803f7f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeff Farmer FB screenshot"
                            class="img-responsive lazyload full default"
                            width="467"
                            height="467"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/b/71/b7118cbc-5295-11eb-8670-c346d2803f7f/5ff9d6941b2cf.image.jpg?crop=467%2C467%2C0%2C160&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/b/71/b7118cbc-5295-11eb-8670-c346d2803f7f/5ff9d6941b2cf.image.jpg?crop=467%2C467%2C0%2C160&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/b/71/b7118cbc-5295-11eb-8670-c346d2803f7f/5ff9d6941b2cf.image.jpg?crop=467%2C467%2C0%2C160&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/b/71/b7118cbc-5295-11eb-8670-c346d2803f7f/5ff9d6941b2cf.image.jpg?crop=467%2C467%2C0%2C160&resize=467%2C467&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/012621-covidflags01-hb-jpg/image_7ce71756-5dd4-11eb-8a72-170545520bdf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="012621_COVIDFlags01_hb.jpg"
                            class="img-responsive lazyload full default"
                            width="675"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/7/ce/7ce71756-5dd4-11eb-8a72-170545520bdf/600cb41d7a4d5.image.jpg?crop=675%2C675%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/7/ce/7ce71756-5dd4-11eb-8a72-170545520bdf/600cb41d7a4d5.image.jpg?crop=675%2C675%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/7/ce/7ce71756-5dd4-11eb-8a72-170545520bdf/600cb41d7a4d5.image.jpg?crop=675%2C675%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/7/ce/7ce71756-5dd4-11eb-8a72-170545520bdf/600cb41d7a4d5.image.jpg?crop=675%2C675%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/7/ce/7ce71756-5dd4-11eb-8a72-170545520bdf/600cb41d7a4d5.image.jpg?crop=675%2C675%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/7/ce/7ce71756-5dd4-11eb-8a72-170545520bdf/600cb41d7a4d5.image.jpg?crop=675%2C675%2C166%2C0&resize=675%2C675&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kendrick-bixler/image_cfd6bf66-5145-11eb-949e-736fe9081f5d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kendrick Bixler"
                            class="img-responsive lazyload full default"
                            width="818"
                            height="818"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/fd/cfd6bf66-5145-11eb-949e-736fe9081f5d/5ff7a2d6ed9dd.image.jpg?crop=818%2C818%2C191%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/fd/cfd6bf66-5145-11eb-949e-736fe9081f5d/5ff7a2d6ed9dd.image.jpg?crop=818%2C818%2C191%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/fd/cfd6bf66-5145-11eb-949e-736fe9081f5d/5ff7a2d6ed9dd.image.jpg?crop=818%2C818%2C191%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/fd/cfd6bf66-5145-11eb-949e-736fe9081f5d/5ff7a2d6ed9dd.image.jpg?crop=818%2C818%2C191%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/fd/cfd6bf66-5145-11eb-949e-736fe9081f5d/5ff7a2d6ed9dd.image.jpg?crop=818%2C818%2C191%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/fd/cfd6bf66-5145-11eb-949e-736fe9081f5d/5ff7a2d6ed9dd.image.jpg?crop=818%2C818%2C191%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/c/fd/cfd6bf66-5145-11eb-949e-736fe9081f5d/5ff7a2d6ed9dd.image.jpg?crop=818%2C818%2C191%2C0&resize=818%2C818&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tucker-landy/image_29490d82-6556-11eb-8dc8-8b75d4f94a77.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tucker Landy"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/94/29490d82-6556-11eb-8dc8-8b75d4f94a77/60194c3bd810a.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/94/29490d82-6556-11eb-8dc8-8b75d4f94a77/60194c3bd810a.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/94/29490d82-6556-11eb-8dc8-8b75d4f94a77/60194c3bd810a.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/94/29490d82-6556-11eb-8dc8-8b75d4f94a77/60194c3bd810a.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/94/29490d82-6556-11eb-8dc8-8b75d4f94a77/60194c3bd810a.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/013021-eku-walt-wells-submitted-jpg/image_2463e824-631b-11eb-8f0b-2fc43879c755.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="013021.EKU-Walt Wells_submitted.jpg"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/2/46/2463e824-631b-11eb-8f0b-2fc43879c755/60158e2312ae9.image.jpg?crop=1125%2C1125%2C187%2C0&resize=1125%2C1125&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jack-hoover-pic-jpg/image_f9d9825c-66ef-11eb-ab81-47a48c953e07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jack Hoover pic.jpg"
                            class="img-responsive lazyload full default"
                            width="726"
                            height="726"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/f/9d/f9d9825c-66ef-11eb-ab81-47a48c953e07/601bfbb3f3997.image.jpg?crop=726%2C726%2C0%2C211&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/f/9d/f9d9825c-66ef-11eb-ab81-47a48c953e07/601bfbb3f3997.image.jpg?crop=726%2C726%2C0%2C211&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/f/9d/f9d9825c-66ef-11eb-ab81-47a48c953e07/601bfbb3f3997.image.jpg?crop=726%2C726%2C0%2C211&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/f/9d/f9d9825c-66ef-11eb-ab81-47a48c953e07/601bfbb3f3997.image.jpg?crop=726%2C726%2C0%2C211&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/f/9d/f9d9825c-66ef-11eb-ab81-47a48c953e07/601bfbb3f3997.image.jpg?crop=726%2C726%2C0%2C211&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/f/9d/f9d9825c-66ef-11eb-ab81-47a48c953e07/601bfbb3f3997.image.jpg?crop=726%2C726%2C0%2C211&resize=726%2C726&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kara-ayers/image_3cc42d50-6255-11eb-9d30-dbd14662f985.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kara Ayers"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/cc/3cc42d50-6255-11eb-9d30-dbd14662f985/6014422d7a657.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/cc/3cc42d50-6255-11eb-9d30-dbd14662f985/6014422d7a657.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/cc/3cc42d50-6255-11eb-9d30-dbd14662f985/6014422d7a657.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/cc/3cc42d50-6255-11eb-9d30-dbd14662f985/6014422d7a657.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/cc/3cc42d50-6255-11eb-9d30-dbd14662f985/6014422d7a657.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/cc/3cc42d50-6255-11eb-9d30-dbd14662f985/6014422d7a657.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/editorial/3/cc/3cc42d50-6255-11eb-9d30-dbd14662f985/6014422d7a657.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-711948" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-711948" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/waiting-on-the-grant-city-optimistic-about-future-of-parcels-b-and-c-awaits-federal/article_1bfcd7ae-64e7-11eb-9d94-e7fcfe736847.html">Waiting on the grant: City optimistic about future of Parcels B and C, awaits federal transit grant</a> (23)</li><li><a href="/crime/sheriff-reassigns-detective-criticized-for-attending-trump-rally-accused-of-past-police-misconduct/article_a35b4ea4-5387-11eb-a952-475dbe0dcd13.html">Sheriff reassigns detective criticized for attending Trump rally, accused of past police misconduct</a> (22)</li><li><a href="/news/beshear-leaders-postpone-state-of-the-commonwealth-budget-address/article_dfa3a4dc-506d-11eb-b951-b75859c89165.html">Beshear, leaders postpone State of the Commonwealth, budget address</a> (17)</li><li><a href="/crime/public-defenders-call-out-sheriffs-deputy-for-attending-trump-rally/article_5306597e-5294-11eb-a149-a73593e230b4.html">Public defenders call out sheriff's deputy for attending Trump rally</a> (16)</li><li><a href="/business/buffalo-trace-welcomed-nearly-150-000-visitors-in-2020-about-half-of-prior-years-total/article_dcfa2e2c-6026-11eb-aaad-df8b0ff79d1f.html">Buffalo Trace welcomed nearly 150,000 visitors in 2020, about half of prior year's total</a> (13)</li><li><a href="/opinion/letter-fcso-deputy-had-every-right-to-attend-trump-rally/article_68d85dda-54d6-11eb-906e-d3e711d08f46.html">Letter: FCSO deputy had every right to attend Trump rally</a> (12)</li><li><a href="/opinion/letter-citizens-dont-appreciate-what-they-have-until-its-gone/article_9064a316-6239-11eb-836a-d3467c8e8391.html">Letter: Citizens don't appreciate what they have until it's gone</a> (11)</li><li><a href="/opinion/steve-stewart-kentuckys-gop-leaders-should-lead-the-way-in-restoring-dignity/article_b95ff04e-50f6-11eb-ae9d-9776201b313b.html">Steve Stewart: Kentucky's GOP leaders should lead the way in restoring dignity</a> (10)</li><li><a href="/opinion/letter-she-stands-with-farmer-freedom/article_d4c4109a-5b1e-11eb-863b-b7c2b4be83a5.html">Letter: She stands with Farmer, freedom</a> (10)</li><li><a href="/opinion/steve-stewart-tough-call-awaits-sheriff/article_1ffa4d48-5c16-11eb-9906-a7980be11b1b.html">Steve Stewart: Tough call awaits sheriff</a> (9)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-711899" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-780600" class="tncms-block"><div id="ap_widget_container_78bed1601d59914e031a2f791c84e466"></div>
<script src="https://digitalservices.ap.org/widget-content/78bed1601d59914e031a2f791c84e466"></script></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-804901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-804901" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-804901');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-711988" class="tncms-block"><section id="block-711988" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711988 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spectrum"  href="/spectrum/"  tabindex="0">
                    <span class="nav-label">Spectrum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-711939" class="tncms-block"><section id="block-711939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711939 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-state-journal-staff"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Meet the State Journal Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711990" class="tncms-block"><section id="block-711990" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711990 ">
        <div class="block-title-inner">
            <h4>
                
                The State Journal
                
            </h4>
        </div>
    </div></div><address>
    <strong>state-journal.com</strong><br>
    1216 Wilkinson Blvd<br>
    Frankfort, KY 40601
    <br>
    
        <strong>Phone:</strong> 502-227-4556<br>
        <strong>Email:</strong> <a href="mailto:info@state-journal.com">info@state-journal.com</a><br>
    
</address></section></div><div id="tncms-block-711993" class="tncms-block padding-bottom"><section id="block-711993" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-711998" class="tncms-block padding-bottom footer-social-block"><div class="follow-links-711998 default">
    
    <section id="block-711998" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheStateJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/statejournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.state-journal.com",
  "sameAs" : ["http://facebook.com/TheStateJournal/","http://twitter.com/statejournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-717241" class="tncms-block padding-bottom circ-logo"><section id="block-717241" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/8576fa9c-732c-11e9-afcb-c39d64858dff.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-711943" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-711943"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The State Journal</a>, 1216 Wilkinson Blvd Frankfort, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-775072" class="tncms-block sticky-anchor-ad-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["subscriber"]'>
        <div id="ad-775072" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'subscriber',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-775072").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-775072');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c85ed790-67e9-11eb-8b8c-f7dd2f63d95b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14154.add('act', dmpData);_cc14154.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.js?_dc=1607533496"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.js?_dc=1607533567"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.js?_dc=1607533496"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14154/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14154 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14154.add('act', serviceData);_cc14154.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14154.add('act', dmpData);_cc14154.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>