
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.state-journal.com/content/tncms/live/" />
<meta name="keywords" content="andy barr, mitch mcconnell, donald trump, politics, parliament, south korea, united states, death, american, chuck eddy, u.s." />
<meta name="news_keywords" content="andy barr, mitch mcconnell, donald trump, politics, parliament, south korea, united states, death, american, chuck eddy, u.s." />
<meta name="description" content="Dear editor," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/756ad790-f8a2-11e8-9f46-7b6b764fb9ed.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter: Time to remove Trump, McConnell and Barr from office" />
<meta property="og:description" content="Dear editor," />
<meta property="og:site_name" content="The State Journal" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/TheStateJournal" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@statejournal" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d6ec438b72ee52ec8fe548e063ecff7a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Lato:400,700,900,900i|Open+Sans+Condensed:300|Open+Sans:400,600,700,700i,800|Crimson+Text:400"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.165.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"0057afd8-8941-11ea-846a-cb927027d9f3","app":"editorial"},"google":{"ua":"UA-68637122-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14154/cc.js?ns=_cc14154" id="LOTCC_14154"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14154.add('tp', 'TNNW');
		_cc14154.add('act', ' User Login');
		_cc14154.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14154.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3096,3054,2904,2903,3661", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["andy barr","mitch mcconnell","donald trump","politics","parliament","south korea","united states","death","american","chuck eddy"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/state-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-775052'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-775052').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775052'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50], [300, 100]]).addSize([768, 0], [[300, 250], [320, 50], [300, 100]]).addSize([992, 0], [[300, 250], [300, 100]]).addSize([1200, 0], [[300, 250], [300, 100]]).build();
                gptAdSlots['ad-775063'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100]], 'ad-775063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775063'].setTargeting('pos', ['right-rail-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f91358fa-894d-11ea-a112-ab045459796f-711931","asset_id":"f91358fa-894d-11ea-a112-ab045459796f","title":"Should the Frankfort City Commission approve a conservation easement that would permanently ban bicycles in Leslie Morris Park?","url":"\/should-the-frankfort-city-commission-approve-a-conservation-easement-that-would-permanently-ban-bicycles-in\/poll_f91358fa-894d-11ea-a112-ab045459796f.html","results":"https:\/\/www.state-journal.com\/should-the-frankfort-city-commission-approve-a-conservation-easement-that-would-permanently-ban-bicycles-in\/poll_f91358fa-894d-11ea-a112-ab045459796f.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50], [300, 100]]).addSize([768, 0], [[300, 250], [320, 50], [300, 100]]).addSize([992, 0], [[300, 250], [300, 100]]).addSize([1200, 0], [[300, 250], [300, 100]]).build();
                gptAdSlots['ad-775068'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100]], 'ad-775068').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775068'].setTargeting('pos', ['right-rail-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
        __tnt.ads.dfp.addSlot = function(callback) {
            if (typeof callback === "function") {
                var adSettings = {
                    'audience': 'subscriber',
                    'block': true
                };
                if (callback(adSettings)) { return false; }
            }
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50], [300, 100]]).addSize([768, 0], [[300, 250], [320, 50], [300, 100]]).addSize([992, 0], [[300, 250], [300, 100]]).addSize([1200, 0], [[300, 250], [300, 100]]).build();
                gptAdSlots['ad-775070'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100]], 'ad-775070').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775070'].setTargeting('pos', ['right-rail-three']);
        }
        __tnt.ads.dfp.addSlot(__tnt.ads.dfp.dmp.audienceCheck);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-804901'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-804901').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-804901'].setTargeting('pos', ['infinity-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"The State Journal, as a community service, is providing free access to all news coverage of COVID-19. To strengthen our newspaper's ability to keep our community informed during unprecedented times, we ask for your financial support. Click here for options.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support community journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"891357"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/state-journal.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970,90], [728, 90]]).build();
                gptAdSlots['ad-775072'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-775072').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-775072'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Letter: Time to remove Trump, McConnell and Barr from office | Opinion | state-journal.com</title>
            
    <style>body { background-color: #eeeeee; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #605e5f; } #site-footer-container, #site-footer { background-color: #605e5f; color: #eeeeee; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222222; } .navbar-toggle .icon-bar { background-color: #222222 !important; } .navbar-toggle .sr-only-show { color: #222222 !important; } #site-top-nav .list-inline>li>a { color: #eeeeee; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222222; } }#site-copyright a, #site-footer a { color: #eeeeee; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.state-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter: Time to remove Trump, McConnell and Barr from office | Opinion | state-journal.com" href="http://www.state-journal.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function() {
    $("#user-main-menu-wrapper a:contains('Manage subscriptions')").attr( 'href','https://www.state-journal.com/subscribe/' );
    $("#user-main-menu-wrapper .user-dashboard a[href*='/users/admin/service/'").attr( 'href','https://www.state-journal.com/subscribe/' );
 });
</script>


<script type="text/javascript">

$(document).ready(function(){
sLocation = '/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html';
//console.log('ready'+sLocation);
$('.header-search #site-search-711995-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>'); // search box icon

// declare some vars

   if($('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src'))
    {
       var sOrigImgSrc = $('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src');  // original photo
    }
    if($('.img-swap-main .photo-carousel .item .photo-container a').attr('href'))
    {
      var sUrlOrig =        $('.img-swap-main .photo-carousel .item .photo-container a').attr('href'); // url on orig image
    }
    if($('.img-swap-main .tnt-headline .tnt-asset-link').text())
    {
      var sOrigHeadline = $('.img-swap-main .tnt-headline .tnt-asset-link').text(); // orig headline
    }

  
  
// make sure block is on the page 
if( !$('.hover-news-swap .card.summary') )
{
    console.log('BLOCK MISSING')
} else {

$('.hover-news-swap .card.summary').each(function(){
$(this).mouseenter(function () {
  console.log('mouseenter' )
  
  var sNewSrc = $('.image img',this).attr('srcset');  // image sourch
  var sHoverHeadline = $('.tnt-headline .tnt-asset-link',this).text(); // headline
  var sUrl = $('.image .tnt-asset-link',this).attr('href'); // article url

  //console.log('-- sHoverHeadline -- '+sHoverHeadline)
  $('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src',sNewSrc);
  $('.img-swap-main .tnt-headline .tnt-asset-link').text(sHoverHeadline);
  $('.img-swap-main .photo-carousel .item .photo-container a').attr('href',sUrl);
  $('.img-swap-main .owl-stage-outer.owl-height').css('height','605px!important;');
  $('.owl-carousel .owl-stage-outer').removeAttr('style')
  $('.owl-carousel .owl-stage-outer').attr("height",'600px');
   
});


$('#block-714489').mouseleave(function () {
//  console.log('mouseleave'  );

//$('.img-swap-main .photo-carousel .item .photo-container .img-responsive.owl-first-image.owl-lazy').attr('src',sOrigImgSrc);

});




});

}
 
}); // closes doc ready


</script><script>
    document.addEventListener('DOMContentLoaded', function() {
        var oArticleBottom = document.getElementById('tncms-region-article_bottom'),
            oComments = document.querySelector('.asset-comments');
        if(oArticleBottom) {
            oArticleBottom.insertAdjacentElement("beforebegin", oComments);
        }
    });
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-0057afd8-8941-11ea-846a-cb927027d9f3 section-opinion type-article infinity-summary-sticky-siderail" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.state-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.165.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=317&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=0057afd8-8941-11ea-846a-cb927027d9f3&tncms.asset.app=editorial&tncms.google.ua=UA-68637122-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1588095201';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_n6wugfoqzhhdekoaccmx66fvgm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>
                    <span class="logged-in">Please purchase an Enhanced Subscription to continue reading.</span><span class="not-logged-in">Please log in, or sign up for a new account and purchase an Enhanced Subscription to continue reading.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.state-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.state-journal.com%252Fopinion%252Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%252Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p><!-- You have reached your one article per month limit. To continue reading articles, you may subscribe to one of our packages for unlimited access, or register for a smdailyjournal.com account for two additional articles. -->
Please log in, sign up for a new website account or purchase a Subscription to continue reading. If you have an existing print subscription, simply sign up for a digital account on the website to get access to premium digital content. Note - Please use the same email address you used when you purchased your subscription as this will make it even easier and faster for us to link to your account. 
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in not-logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3096] = {
    'name':'Digital Access',
    'id':'3096',
    'prices':['699','7499','399','2500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3096" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img src="https://subscriptions.state-journal.com/CircStore/images/logo-state-journal-2018.png" alt="The State Journal" width="100%" /></p>
<p><strong>Subscribe today and join and become part of our online community.</strong></p>
<ul>
<li>Digital e-Edition access</li>
<li>Commenting on our editorial content</li>
<li>Ad light reading experience (no popup ads!)</li>
<li>No Google Consumer Surveys</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $6.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3096" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.state-journal.com/users/admin/service/purchase/?serviceid=3096&referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3096">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3096" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly Recurring</td>
                                    <td class="service-rate-cell-price">
                                        $6.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Yearly Recurring</td>
                                    <td class="service-rate-cell-price">
                                        $74.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Discounted Monthly Recurring</td>
                                    <td class="service-rate-cell-price">
                                        $3.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">We Support Community Journalism</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3054] = {
    'name':'All Access Subscription (Print plus digital)',
    'id':'3054',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3054" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access Subscription (Print plus digital)</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img src="https://subscriptions.state-journal.com/CircStore/images/logo-state-journal-2018.png" alt="The State Journal" width="100%" /></p>
<p><strong>Subscribe today and join and become part of our online community.</strong></p>
<ul>
<li>Print delivery</li>
<li>Digital e-Edition access</li>
<li>Commenting on our editorial content</li>
<li>Ad light reading experience (no popup ads!)</li>
<li>No Google Consumer Surveys</li>
</ul>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3054" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.state-journal.com/users/admin/service/purchase/?serviceid=3054&referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2904] = {
    'name':'Complimentary interim access for new subscribers',
    'id':'2904',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2904" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Complimentary interim access for new subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please Click "Sign Up" to get access to our content now while we process your new subscription.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                Free
                                
                                
                                    
for 2 days

                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2904" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.state-journal.com/users/admin/service/purchase/?serviceid=2904&referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2903] = {
    'name':'Digital Access for our Print Subscribers',
    'id':'2903',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2903" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Access for our Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Digital access for our loyal print subscribers is only a couple of clicks away. Please "Get started" and become a part of our online community as well.&nbsp;</p>
<p class="not-logged-in">Getting started will require that you either sign up for an account or if you have one log in and we will connect you digital and print accounts.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2903" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.state-journal.com/users/admin/service/purchase/?serviceid=2903&referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.state-journal.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3096] = {
    'name':'Digital Access',
    'id':'3096',
    'prices':['699','7499','399','2500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3054] = {
    'name':'All Access Subscription (Print plus digital)',
    'id':'3054',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2904] = {
    'name':'Complimentary interim access for new subscribers',
    'id':'2904',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2903] = {
    'name':'Digital Access for our Print Subscribers',
    'id':'2903',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3661] = {
    'name':'Tim Test',
    'id':'3661',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3096);
                
                bloxServiceIDs.push(3054);
                
                bloxServiceIDs.push(2904);
                
                bloxServiceIDs.push(2903);
                
                bloxServiceIDs.push(3661);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-712000" class="tncms-block hidden-md hidden-lg"><div id="user-controls-712000" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.state-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-712000').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.state-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-712000').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.state-journal.com/users/logout/" id="user-logout-form-712000"><input type="hidden" name="referer_url" value="https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845841" class="tncms-block"><section id="block-845841" class="block emphasis-h3   " ><div id="promo-button-845841" class="promo-button"><a href="/subscribe"><button type="button" class="btn  btn-lg">Subscribe</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.state-journal.com"  target="_blank" rel="noopener" class="nav-link tnt-section-"> </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus_pandemic/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/frankfort/"  class="nav-link tnt-section-frankfort">Frankfort</a>
                                </li><li>
                                    <a href="/news/franklin_county/"  class="nav-link tnt-section-franklin-county">Franklin County</a>
                                </li><li>
                                    <a href="/news/state_government/"  class="nav-link tnt-section-state-government">State Government</a>
                                </li><li>
                                    <a href="/news/you_asked/"  class="nav-link tnt-section-you-asked">You Asked</a>
                                </li><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/world_news/"  class="nav-link tnt-section-nation-world-news">Nation / World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/crime"  class="nav-link tnt-section-crime">Crime</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/crime/frankfort/"  class="nav-link tnt-section-frankfort">Frankfort</a>
                                </li><li>
                                    <a href="/crime/franklin_county/"  class="nav-link tnt-section-franklin-county">Franklin County</a>
                                </li><li>
                                    <a href="/crime/circuit_court/"  class="nav-link tnt-section-circuit-court">Circuit Court</a>
                                </li><li>
                                    <a href="/crime/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business/business_thursday/"  class="nav-link tnt-section-business-thursday">Business Thursday</a>
                                </li><li>
                                    <a href="/business/land_transfers/"  class="nav-link tnt-section-land-transfers">Land Transfers</a>
                                </li><li>
                                    <a href="/business/capital_plaza_redevelopment/"  class="nav-link tnt-section-capital-plaza-redevelopment">Capital Plaza Redevelopment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/education/education_spotlight/"  class="nav-link tnt-section-education-spotlight">Education Spotlight</a>
                                </li><li>
                                    <a href="/education/franklin_county_schools/"  class="nav-link tnt-section-franklin-county-schools">Franklin County Schools</a>
                                </li><li>
                                    <a href="/education/frankfort_independent_schools/"  class="nav-link tnt-section-frankfort-independent-schools">Frankfort Independent Schools</a>
                                </li><li>
                                    <a href="/education/kentucky_state_university/"  class="nav-link tnt-section-kentucky-state-university">Kentucky State University</a>
                                </li><li>
                                    <a href="/education/the_frankfort_christian_academy/"  class="nav-link tnt-section-the-frankfort-christian-academy">The Frankfort Christian Academy</a>
                                </li><li>
                                    <a href="/education/capital_day_school/"  class="nav-link tnt-section-capital-day-school">Capital Day School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/spectrum/"  class="nav-link tnt-section-spectrum">Spectrum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/spectrum/backward_glance/"  class="nav-link tnt-section-backward-glance">Backward Glance</a>
                                </li><li>
                                    <a href="/spectrum/plantin_by_the_signs/"  class="nav-link tnt-section-plantin-by-the-signs">Plantin' by the Signs</a>
                                </li><li>
                                    <a href="/spectrum/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/spectrum/frankfort_bourbon_society"  class="nav-link tnt-section-frankfort-bourbon-society">Frankfort Bourbon Society</a>
                                </li><li>
                                    <a href="/spectrum/extension_columnists/"  class="nav-link tnt-section-extension-columnists">Extension Columnists</a>
                                </li><li>
                                    <a href="/spectrum/volunteer_of_the_week/"  class="nav-link tnt-section-volunteer-of-the-week">Volunteer of the Week</a>
                                </li><li>
                                    <a href="/spectrum/get_to_know/"  class="nav-link tnt-section-get-to-know">Get to Know</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo_gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-711996" class="tncms-block hidden-md hidden-lg"><ul id="site-search-711996-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-711996" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-711996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711996-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-711996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711996').submit();
        return false;
    });

    $('#site-search-711996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/announcements/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Submit</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary-announcement"  href="/site/forms/announcements/anniversary_announcement" >
                    <span class="nav-label">Anniversary Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth_announcement" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-announcement"  href="/site/forms/announcements/engagement_announcement" >
                    <span class="nav-label">Engagement Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding-announcement"  href="/site/forms/announcements/anniversary_announcement" >
                    <span class="nav-label">Wedding Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obit"  href="/site/forms/online_services/obit" >
                    <span class="nav-label">Obit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tip"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-newspaper-was-not-delivered"  href="/site/forms/subscription_services/delivery_issues" >
                    <span class="nav-label">My Newspaper was not delivered</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-715127" class="tncms-block pull-right time-stamp-block"><div class="current-time"><span id='time-span'>April 28th, 2020</span></div></div><div id="tncms-block-711999" class="tncms-block user-controls-block"><div id="user-controls-711999" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.state-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.state-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-711999').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.state-journal.com/users/logout/" id="user-logout-form-711999"><input type="hidden" name="referer_url" value="https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-711997" class="tncms-block"><div class="follow-links-711997 pull-right">
    
    <section id="block-711997" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheStateJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/statejournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.state-journal.com",
  "sameAs" : ["http://facebook.com/TheStateJournal/","http://twitter.com/statejournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-712001" class="tncms-block weather-block"><div id="weather-712001" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-712001 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Frankfort, KY
                                
                                 <small>(40601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 72F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low 59F. Winds S at 10 to 20 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 28, 2020 @ 1:14 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=40601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-711947" class="tncms-block logo-block"><section id="block-711947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=750%2C146 750w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png?resize=1200%2C233 1200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/3634c866-2a33-11e9-9d2f-fb9da4efb5fe.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-711995" class="tncms-block header-search"><section id="block-711995" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-711995" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-711995" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-711995-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-711995-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-711995-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-711995').submit();
        return false;
    });

    $('#site-search-711995').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-711995 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-711995 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-711995-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-711992" class="tncms-block"><section id="block-711992" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/86bad0ba-f977-11e8-83c7-7fdf49674103.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/86bad0ba-f977-11e8-83c7-7fdf49674103.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-714384" class="tncms-block"><ul id="block-714384" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-"  href="http://www.state-journal.com"  target="_blank" rel="noopener">
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus_pandemic/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-frankfort"  href="/news/frankfort/" >
                    <span class="nav-label">Frankfort</span>
                </a></li><li>
                <a class="nav-link  tnt-section-franklin-county"  href="/news/franklin_county/" >
                    <span class="nav-label">Franklin County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-government"  href="/news/state_government/" >
                    <span class="nav-label">State Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-you-asked"  href="/news/you_asked/" >
                    <span class="nav-label">You Asked</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world-news"  href="/news/world_news/" >
                    <span class="nav-label">Nation / World News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-crime"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/crime" >
                    <span class="nav-label">Crime</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-frankfort"  href="/crime/frankfort/" >
                    <span class="nav-label">Frankfort</span>
                </a></li><li>
                <a class="nav-link  tnt-section-franklin-county"  href="/crime/franklin_county/" >
                    <span class="nav-label">Franklin County</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-circuit-court"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/crime/circuit_court/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Circuit Court</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-indictments"  href="/crime/circuit_court/indictments/" >
                    <span class="nav-label">Indictments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pleas"  href="/crime/circuit_court/pleas/" >
                    <span class="nav-label">Pleas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentences"  href="/crime/circuit_court/sentences/" >
                    <span class="nav-label">Sentences</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-blotter"  href="/crime/blotter/" >
                    <span class="nav-label">Blotter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-thursday"  href="/business/business_thursday/" >
                    <span class="nav-label">Business Thursday</span>
                </a></li><li>
                <a class="nav-link  tnt-section-land-transfers"  href="/business/land_transfers/" >
                    <span class="nav-label">Land Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-capital-plaza-redevelopment"  href="/business/capital_plaza_redevelopment/" >
                    <span class="nav-label">Capital Plaza Redevelopment</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-education-spotlight"  href="/education/education_spotlight/" >
                    <span class="nav-label">Education Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-franklin-county-schools"  href="/education/franklin_county_schools/" >
                    <span class="nav-label">Franklin County Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frankfort-independent-schools"  href="/education/frankfort_independent_schools/" >
                    <span class="nav-label">Frankfort Independent Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kentucky-state-university"  href="/education/kentucky_state_university/" >
                    <span class="nav-label">Kentucky State University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-frankfort-christian-academy"  href="/education/the_frankfort_christian_academy/" >
                    <span class="nav-label">The Frankfort Christian Academy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-capital-day-school"  href="/education/capital_day_school/" >
                    <span class="nav-label">Capital Day School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-spectrum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/spectrum/" >
                    <span class="nav-label">Spectrum</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-backward-glance"  href="/spectrum/backward_glance/" >
                    <span class="nav-label">Backward Glance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-plantin-by-the-signs"  href="/spectrum/plantin_by_the_signs/" >
                    <span class="nav-label">Plantin' by the Signs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/spectrum/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frankfort-bourbon-society"  href="/spectrum/frankfort_bourbon_society" >
                    <span class="nav-label">Frankfort Bourbon Society</span>
                </a></li><li>
                <a class="nav-link  tnt-section-extension-columnists"  href="/spectrum/extension_columnists/" >
                    <span class="nav-label">Extension Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volunteer-of-the-week"  href="/spectrum/volunteer_of_the_week/" >
                    <span class="nav-label">Volunteer of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-to-know"  href="/spectrum/get_to_know/" >
                    <span class="nav-label">Get to Know</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columns/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-9-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-steve-stewart"  href="/opinion/columns/steve_stewart/" >
                    <span class="nav-label">Steve Stewart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-josh-bergeron"  href="/opinion/columns/josh_bergeron/" >
                    <span class="nav-label">Josh Bergeron</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chanda-veno"  href="/opinion/columns/chanda_veno/" >
                    <span class="nav-label">Chanda Veno</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columnists"  href="/opinion/columns/guest_columnists/" >
                    <span class="nav-label">Guest Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photo_gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-849390" class="tncms-block visible-sm visible-xs"><section id="block-849390" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-849390" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-849390" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-849390-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-849390-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-849390-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-849390').submit();
        return false;
    });

    $('#site-search-849390').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-849390 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-849390 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-849390-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-714904" class="tncms-block top-news-scroller-block"><section id="block-714904" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-714904 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template data-id="714904" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="6">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-fd0a833a-896f-11ea-8b53-33e8e30be058" class="clearfix card summary dark  tnt-section-sponsored">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sponsored/" class="tnt-section-tag">Sponsored</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sponsored/how-people-search-sites-may-ease-the-process-of-checking-the-background-history-of-new/article_fd0a833a-896f-11ea-8b53-33e8e30be058.html" class="tnt-asset-link">
        

        
            How People-Search Sites May Ease the Process of Checking the Background History of New Applicants</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-72d1e3c2-8968-11ea-83bf-b3158d2f1b9a" class="clearfix card summary dark  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/guest-columnist-you-can-take-action-in-this-pandemic/article_72d1e3c2-8968-11ea-83bf-b3158d2f1b9a.html" class="tnt-asset-link">
        

        
            Guest columnist: You can take action in this pandemic</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-1310e11c-895f-11ea-b7cf-4fdbeea7f689" class="clearfix card summary dark  tnt-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/crime/" class="tnt-section-tag">Crime</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/crime/police-fire-blotter-april-27/article_1310e11c-895f-11ea-b7cf-4fdbeea7f689.html" class="tnt-asset-link">
        

        
            Police, fire blotter (April 27)</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-daa8e9e8-8943-11ea-b823-9ba66c5c2f6c" class="clearfix card summary dark  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/house-speaker-born-alive-bill-will-pass-next-year/article_daa8e9e8-8943-11ea-b823-9ba66c5c2f6c.html" class="tnt-asset-link">
        

        
            House speaker: 'Born Alive' bill will pass next year</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-0057afd8-8941-11ea-846a-cb927027d9f3" class="clearfix card summary dark  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html" class="tnt-asset-link">
        

        
            Letter: Time to remove Trump, McConnell and Barr from office</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-714904-62a4fbd8-8940-11ea-96f0-432d8f32ce6b" class="clearfix card summary dark  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/guest-columnist-public-service-is-one-of-countrys-highest-most-honorable-callings/article_62a4fbd8-8940-11ea-96f0-432d8f32ce6b.html" class="tnt-asset-link">
        

        
            Guest columnist: 'Public service is one of country's highest, most honorable callings'</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-714904-26f42d58-893f-11ea-a38a-cbbf6e5e5693" class="clearfix card summary dark  tnt-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/opinion/" class="tnt-section-tag">Opinion</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/guest-columnist-its-up-to-us-to-make-right-decision-for-our-country/article_26f42d58-893f-11ea-a38a-cbbf6e5e5693.html" class="tnt-asset-link">
        

        
            Guest columnist: It's up to us to make right decision for our country</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div><div id="tncms-block-711986" class="tncms-block"><section id="block-711986" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-711986" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-711986" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-711986-3e8f147e-88d0-11ea-8e31-7fe2ba8a85fd" class="clearfix card summary light  tnt-section-news tnt-sub-section-coronavirus-pandemic">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/coronavirus_pandemic/beshear-phase-i-reopening-of-kentuckys-economy-will-start-may-11/article_3e8f147e-88d0-11ea-8e31-7fe2ba8a85fd.html" class="tnt-asset-link">
        

        
            Beshear: Phase I reopening of Kentucky's economy will start May 11</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-775052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775052');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0057afd8-8941-11ea-846a-cb927027d9f3" class="asset article-default"  data-url="https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/756ad790-f8a2-11e8-9f46-7b6b764fb9ed.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="state-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.state-journal.com\/tncms\/search\/mlt\/?origin=0057afd8-8941-11ea-846a-cb927027d9f3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0057afd8-8941-11ea-846a-cb927027d9f3" class="asset-paging">
                <div id="paging-prev-0057afd8-8941-11ea-846a-cb927027d9f3" class="paging-link prev offset"></div>
                <div id="paging-next-0057afd8-8941-11ea-846a-cb927027d9f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: Time to remove Trump, McConnell and Barr from office
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-28T07:11:00-04:00" class="tnt-date asset-date text-muted">
            Apr 28, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-28T07:11:00-04:00" class="tnt-date asset-date text-muted">
            Apr 28, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-28T12:03:17-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-28T07:11:00-04:00">
    <meta itemprop="datePublished" content="2020-04-28T07:11:00-04:00">
    <meta itemprop="dateModified" content="2020-04-28T08:03:17-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Time%20to%20remove%20Trump%2C%20McConnell%20and%20Barr%20from%20office&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/0057afd8-8941-11ea-846a-cb927027d9f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Letter%3A%20Time%20to%20remove%20Trump%2C%20McConnell%20and%20Barr%20from%20office&body=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0057afd8-8941-11ea-846a-cb927027d9f3" data-smart-adunit="/132916964/state-journal.com/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Time%20to%20remove%20Trump%2C%20McConnell%20and%20Barr%20from%20office&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/0057afd8-8941-11ea-846a-cb927027d9f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Letter%3A%20Time%20to%20remove%20Trump%2C%20McConnell%20and%20Barr%20from%20office&body=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0057afd8-8941-11ea-846a-cb927027d9f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0057afd8-8941-11ea-846a-cb927027d9f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0057afd8-8941-11ea-846a-cb927027d9f3" class="save-list-0057afd8-8941-11ea-846a-cb927027d9f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0057afd8-8941-11ea-846a-cb927027d9f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="Bodycopy"><em>Dear editor,</em></p></div><div class="subscriber-preview"><p>These federal elected officials, among many others, should be charged with the Voluntary Manslaughter of 40,922 (so far) Americans: President Donald Trump, Senate Majority Leader Mitch McConnell and U.S. Rep. Andy Barr.</p></div><div class="subscriber-only"><p>These three elected officials led the inept and deadly response to the COVID-19 pandemic — and they all need to be removed from office.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Trump, McConnell and Barr are personally responsible for the unnecessary deaths of more than 56,000 Americans and the death toll climbs daily.</p></div><div class="subscriber-only"><p>These deaths happened and are continuing to happen every day because of lies, ignoring reality, downplaying reality and flat inaction. These people should not be in the White House, the Senate or the Congress.</p></div><div class="subscriber-only"><p>Two countries, the United States and South Korea, had the first COVID-19 cases diagnosed on the same day, Jan. 20.</p></div><div class="subscriber-only"><p>As of April 19, South Korea has had 10,674 cases and 236 deaths. Its population is 51.2 million.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As of April 19, the United States has had 792,759 cases and 42,514 deaths. U.S. population is 330.6 million.</p></div><div class="subscriber-only"><p>The U.S. population is 6.45 times the size of South Korea. Had our country handled the COVID-19 pandemic the same way South Korea did, at this point, we would have only 68,847 cases and 1,522 deaths.</p></div><div class="subscriber-only"><p>Instead, the U.S. has 11.5 times the cases and almost 28 times the deaths. Trump, McConnell and Barr have caused extra cases and unnecessary deaths. That’s voluntary manslaughter.</p></div><div class="subscriber-only"><p>They all need to be removed from office.</p></div><div class="subscriber-only"><p><em>Chuck Eddy</em></p></div><div class="subscriber-only"><p><em>Lexington</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Time%20to%20remove%20Trump%2C%20McConnell%20and%20Barr%20from%20office&via=statejournal&url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.state-journal.com/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.state-journal.com/tncms/asset/editorial/0057afd8-8941-11ea-846a-cb927027d9f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Journal%5D%20Letter%3A%20Time%20to%20remove%20Trump%2C%20McConnell%20and%20Barr%20from%20office&body=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0057afd8-8941-11ea-846a-cb927027d9f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0057afd8-8941-11ea-846a-cb927027d9f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0057afd8-8941-11ea-846a-cb927027d9f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0057afd8-8941-11ea-846a-cb927027d9f3" class="save-list-0057afd8-8941-11ea-846a-cb927027d9f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0057afd8-8941-11ea-846a-cb927027d9f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22andy%20barr%22#tncms-source=keyword" class="tag-andy-barr label label-default" data-tncms-track-dmp='search: andy-barr'>Andy Barr</a>
            </li> <li>
                <a href="/search/?k=%22mitch%20mcconnell%22#tncms-source=keyword" class="tag-mitch-mcconnell label label-default" data-tncms-track-dmp='search: mitch-mcconnell'>Mitch Mcconnell</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22parliament%22#tncms-source=keyword" class="tag-parliament label label-default" data-tncms-track-dmp='search: parliament'>Parliament</a>
            </li> <li>
                <a href="/search/?k=%22south%20korea%22#tncms-source=keyword" class="tag-south-korea label label-default" data-tncms-track-dmp='search: south-korea'>South Korea</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" data-tncms-track-dmp='search: united-states'>United States</a>
            </li> <li>
                <a href="/search/?k=%22death%22#tncms-source=keyword" class="tag-death label label-default" data-tncms-track-dmp='search: death'>Death</a>
            </li> <li>
                <a href="/search/?k=%22american%22#tncms-source=keyword" class="tag-american label label-default" data-tncms-track-dmp='search: american'>American</a>
            </li> <li>
                <a href="/search/?k=%22chuck%20eddy%22#tncms-source=keyword" class="tag-chuck-eddy label label-default" data-tncms-track-dmp='search: chuck-eddy'>Chuck Eddy</a>
            </li> <li>
                <a href="/search/?k=%22u.s.%22#tncms-source=keyword" class="tag-u_s_ label label-default" data-tncms-track-dmp='search: u_s_'>U.s.</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-776770" class="tncms-block"><section id="block-776770" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-776770 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-776770" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-776770" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0057afd8-8941-11ea-846a-cb927027d9f3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letter-time-to-remove-trump-mcconnell-and-barr-from-office/article_0057afd8-8941-11ea-846a-cb927027d9f3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0057afd8-8941-11ea-846a-cb927027d9f3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                <div id="comment-a81a357e-8973-11ea-9332-5cb9017bdf7b" class="media comment" data-user="rwjhappy@gmail.com" data-comment-uuid="a81a357e-8973-11ea-9332-5cb9017bdf7b">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.state-journal.com/users/profile/rwjhappy%40gmail.com" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://secure.gravatar.com/avatar/609ce3e45601cdf5789a71b56bc84b03?d=mm&r=g" alt="rwjhappy@gmail.com" title="rwjhappy@gmail.com" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.state-journal.com/users/profile/rwjhappy%40gmail.com">RICHARD JONES</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1588094042">Apr 28, 2020 1:14pm</time>
        </div>

        <div class="comment-text">
            <p><p>Your right.</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="a81a357e-8973-11ea-9332-5cb9017bdf7b">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="a81a357e-8973-11ea-9332-5cb9017bdf7b"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Use your real name.</strong> Anonymous commenting is not
allowed. Only State Journal subscribers who are willing to identify
themselves have commenting privileges. Posters caught using a fake
name will have their commenting privileges revoked.<br>
<strong>Keep it clean.</strong> Avoid obscene, juvenile, racist or
sexist language.<br>
<strong>No personal attacks.</strong> Share your own opinions
rather than denigrate those with opposing views. Absolutely no
name-calling.<br>
<strong>No conspiracy theories.</strong> This is a forum for
thoughtful discussion of issues in our community. There are plenty
of places on the internet to peddle in conspiracy theories. This is
not one.<br>
<strong>No commerce.</strong> There&#39;s plenty of advertising
space available on this site for those looking to sell products or
services. Keep commercial messages out of the comments section.<br>
<strong>Be proactive.</strong> Use the &#39;Report&#39; link to let
us know of posts that violate the rules in this section.<br>
<strong>Share with us.</strong> If you have first-hand knowledge of
facts related to a news story or an error in our coverage, email us
at news@state-journal.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div><div class="subscriber-hide"><div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>
                    <span class="logged-in">Please purchase an Enhanced Subscription to continue reading.</span><span class="not-logged-in">Please log in, or sign up for a new account and purchase an Enhanced Subscription to continue reading.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.state-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.state-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.state-journal.com%2Fopinion%2Fletter-time-to-remove-trump-mcconnell-and-barr-from-office%2Farticle_0057afd8-8941-11ea-846a-cb927027d9f3.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.state-journal.com/tncms/search/mlt/?origin=0057afd8-8941-11ea-846a-cb927027d9f3&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-733079" class="tncms-block more-btn"><section id="block-733079" class="block emphasis-h4 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-733079 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Local News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
        
                
                <article id="card-summary-733079-1310e11c-895f-11ea-b7cf-4fdbeea7f689" class="clearfix card summary dark  tnt-section-crime">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/crime/police-fire-blotter-april-27/article_1310e11c-895f-11ea-b7cf-4fdbeea7f689.html" class="tnt-asset-link">
        

        
            Police, fire blotter (April 27)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-733079-daa8e9e8-8943-11ea-b823-9ba66c5c2f6c" class="clearfix card summary dark  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/house-speaker-born-alive-bill-will-pass-next-year/article_daa8e9e8-8943-11ea-b823-9ba66c5c2f6c.html" class="tnt-asset-link">
        

        
            House speaker: 'Born Alive' bill will pass next year</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-733079-25f3e552-88f3-11ea-8fed-bf0069ce87d1" class="clearfix card summary dark  tnt-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local_sports/stoops-expects-season-to-start-on-time-wants-fans-in-the-stands/article_25f3e552-88f3-11ea-8fed-bf0069ce87d1.html" class="tnt-asset-link">
        

        
            Stoops expects season to start on time, wants fans in the stands</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-733079-895c1dd8-88d2-11ea-8c50-6f8a20f3b500" class="clearfix card summary dark  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/city-one-step-closer-to-drafting-conservation-easement-for-leslie-morris-park-designation-could-make/article_895c1dd8-88d2-11ea-8c50-6f8a20f3b500.html" class="tnt-asset-link">
        

        
            City one step closer to drafting conservation easement for Leslie Morris Park; designation could make bike ban permanent</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-733079-3e8f147e-88d0-11ea-8e31-7fe2ba8a85fd" class="clearfix card summary dark  tnt-section-news tnt-sub-section-coronavirus-pandemic">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus_pandemic/beshear-phase-i-reopening-of-kentuckys-economy-will-start-may-11/article_3e8f147e-88d0-11ea-8e31-7fe2ba8a85fd.html" class="tnt-asset-link">
        

        
            Beshear: Phase I reopening of Kentucky's economy will start May 11</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news" class="">More Local News ></a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-775063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775063');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711931" class="tncms-block"><section id="block-711931" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-711931 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-the-frankfort-city-commission-approve-a-conservation-easement-that-would-permanently-ban-bicycles-in/poll_f91358fa-894d-11ea-a112-ab045459796f.html" class="tnt-asset-link">
        

        
            Should the Frankfort City Commission approve a conservation easement that would permanently ban bicycles in Leslie Morris Park?</a></h4>
            <div id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931-your-vote"></span>
                </div>
                <div id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931-results" class="tnt-poll-results hide"></div>
                <div id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931-container">
                    <form id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931-form" class="tnt-poll-form" role="form" method="post" action="/should-the-frankfort-city-commission-approve-a-conservation-easement-that-would-permanently-ban-bicycles-in/poll_f91358fa-894d-11ea-a112-ab045459796f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, need to settle this debate once and for all" value="C8E26B91-D1B0-0001-ED22B7E083001B11"> Yes, need to settle this debate once and for all
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, the current ban was a mistake and shouldn't be made permanent" value="C8E26B92-8000-0001-E99C1F2039E21F92"> No, the current ban was a mistake and shouldn't be made permanent
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Let the next city commission decide" value="C8E26BBA-A720-0001-1C375DA0B18C1126"> Let the next city commission decide
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931-back-vote" class="padding-top hide">
                <button id="poll-f91358fa-894d-11ea-a112-ab045459796f-711931-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-778990" class="tncms-block"><div id="ap_widget_container_32585fcdfd01836278afbac827f47c86"></div>
<script src="https://digitalservices.ap.org/widget-content/32585fcdfd01836278afbac827f47c86"></script></div><div id="tncms-block-715367" class="tncms-block double-pad-bottom"><section id="block-715367" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-715367 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-715367-ad97265b-06e8-588d-ac2c-302f1bcc1601" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ad97265b-06e8-588d-ac2c-302f1bcc1601 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/the-state-journal/edition_ad97265b-06e8-588d-ac2c-302f1bcc1601.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The State Journal"
                            class="img-responsive lazyload full"
                            width="300"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/eedition/e/96/e96fbb32-a2c4-5b62-bd22-919ba5cf7dc4/5ea78e2b482a9.preview-300.jpg?resize=200%2C420 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/assets/v3/eedition/e/96/e96fbb32-a2c4-5b62-bd22-919ba5cf7dc4/5ea78e2b482a9.preview-300.jpg?resize=300%2C630 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/the-state-journal/edition_ad97265b-06e8-588d-ac2c-302f1bcc1601.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The State Journal</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-state-journal/edition_ad97265b-06e8-588d-ac2c-302f1bcc1601.html" class="tnt-asset-link">
        

        
            The State Journal</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-775068" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775068" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775068');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-779656" class="tncms-block"><div id="ap_widget_container_d2220d86f5f72aad40dddec9154e0117"></div>
<script src="https://digitalservices.ap.org/widget-content/d2220d86f5f72aad40dddec9154e0117"></script></div><div id="tncms-block-778989" class="tncms-block"><iframe src="https://state-journal.friends2follow.com/f2f/widget/html/socialstack/all/0/12/160/1/1/1/0/9/1" width="100%" height="600px" frameborder="0" scrolling="no"></iframe></div><div id="tncms-block-775070" class="tncms-block"><div class="tnt-ads-container text-center  hidden"  data-dmp-hide='["subscriber"]'>
        <div id="ad-775070" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                    __tnt.ads.dfp.adDisplay = function(callback) {
                        if (typeof callback === "function") {
                            var adSettings = {
                                'audience': 'subscriber',
                                'block': true
                            };
                            if (callback(adSettings)) {
                                document.getElementById("ad-775070").style.display = 'none';
                                return false;
                            }
                        }
                        googletag.display('ad-775070');
                        
                    }
                    __tnt.ads.dfp.adDisplay(__tnt.ads.dfp.dmp.audienceCheck);
                    
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-780600" class="tncms-block"><div id="ap_widget_container_78bed1601d59914e031a2f791c84e466"></div>
<script src="https://digitalservices.ap.org/widget-content/78bed1601d59914e031a2f791c84e466"></script></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-804901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-804901" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-804901');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-891357" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-891357" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support community journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            The State Journal, as a community service, is providing free access to all news coverage of COVID-19. To strengthen our newspaper's ability to keep our community informed during unprecedented times, we ask for your financial support. Click here for options.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-711988" class="tncms-block"><section id="block-711988" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711988 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spectrum"  href="/spectrum/" >
                    <span class="nav-label">Spectrum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-711939" class="tncms-block"><section id="block-711939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711939 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscribe/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/online_services/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://finditky.com/AdHunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-state-journal-staff"  href="/site/personnel.html" >
                    <span class="nav-label">Meet the State Journal Staff</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711990" class="tncms-block"><section id="block-711990" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711990 ">
        <div class="block-title-inner">
            <h4>
                
                The State Journal
                
            </h4>
        </div>
    </div></div><address>
    <strong>state-journal.com</strong><br>
    1216 Wilkinson Blvd<br>
    Frankfort, KY 40601
    <br>
    
        <strong>Phone:</strong> 502-227-4556<br>
        <strong>Email:</strong> <a href="mailto:info@state-journal.com">info@state-journal.com</a><br>
    
</address></section></div><div id="tncms-block-711993" class="tncms-block padding-bottom"><section id="block-711993" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/102915c4-f977-11e8-9c76-6fed807c28d9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-711998" class="tncms-block padding-bottom footer-social-block"><div class="follow-links-711998 default">
    
    <section id="block-711998" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/TheStateJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/statejournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.state-journal.com",
  "sameAs" : ["http://facebook.com/TheStateJournal/","http://twitter.com/statejournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-717241" class="tncms-block padding-bottom circ-logo"><section id="block-717241" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/state-journal.com/content/tncms/custom/image/8576fa9c-732c-11e9-afcb-c39d64858dff.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-711943" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-711943"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The State Journal</a>, 1216 Wilkinson Blvd Frankfort, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-775072" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-775072" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-775072');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0057afd8-8941-11ea-846a-cb927027d9f3")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14154.add('act', dmpData);
	_cc14154.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc14154.add('act', dmpData);
	_cc14154.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14154/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14154 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/state-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14154.add('act', serviceData);
	_cc14154.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14154.add('act', dmpData);
	_cc14154.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>